Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

ERROR MESSAGE


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
2 replies to this topic

#1 ccrazycat

ccrazycat

    ISF Newbie

  • Members
  • Pip
  • 5 posts
  • Location:Italy

Posted 12 April 2017 - 09:24 PM

While trying to create a CUE file of an album I have in MP3, I get the attached message and LOG on 2 of the files.

I get the same error in other albums.

The tracks will play fine and other software is not getting errors.

What is the cause of it and the solution?

Thanks,

SCapture.PNG Attached File  ImgBurn.log   1.77KB   19 downloads



#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,117 posts
  • Gender:Male
  • Location:United Kingdom

Posted 12 April 2017 - 09:54 PM

For whatever reason, directshow appears unable to convert the into the required format on your machine.

Can you actually get them into the list on the create cue file window? If you can, what happens if you right click one of them and have the program display the directshow filter list?
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 ccrazycat

ccrazycat

    ISF Newbie

  • Members
  • Pip
  • 5 posts
  • Location:Italy

Posted 14 April 2017 - 04:32 AM

On the 2 albums with this kind of problems I found the fix...I converted the songs that didn't work in WAV file and then convert them back in MP3 and put them back with tags from MP3TAG in the album folder.

Now the CUE file is created without problems.

But I have another issue now and I wasted on it a dozen blank CD.

After burning the album in between one song and another, exactly at the moment the text on the screen changes, there is a very loud click...I have tried every combination of CD text (1 dozen CDs) but I always get the click...I tried other albums and they record fine...just these 2 that previously had the error on 1 or 2 files.

I don't know how I can send you an example of it...verification of the CD at the end is fine and log file without errors.

Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users