Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Security blocking of setup file


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
4 replies to this topic

#1 Albert20

Albert20

    ISF Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 July 2017 - 09:23 PM

Upon downloading the setup for Imgburn (ver. 2.5.8), the virus software detects the following pattern:

PUA/Installcore.435 (Cloud)

This file was blocked and moved to quarantine.

After downloading on another pc and from a different source, also at the start of copying from a usb-stick this blocking occurs.

Apparently, this is seen as a high risk file.

 

Can you please inform what this is, and how to proceed to install Imgbrun?

 

 

 



#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,303 posts
  • Gender:Male
  • Location:United Kingdom

Posted 16 July 2017 - 10:32 PM

Get it from a different mirror site.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 Albert20

Albert20

    ISF Newbie

  • Members
  • Pip
  • 3 posts

Posted 17 July 2017 - 06:38 AM

Thank for your reply.

I already tried two different mirrorsites, one being Imgburn itself.

 

:unsure:



#4 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,303 posts
  • Gender:Male
  • Location:United Kingdom

Posted 17 July 2017 - 06:59 AM

Which other one did you try?

The imgburn.com one will be giving you the installcore message, the other mirrors (assuming you get the real download and don't click an advert) will not phase your AV software.

There is of course nothing actually wrong with either of them.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#5 Albert20

Albert20

    ISF Newbie

  • Members
  • Pip
  • 3 posts

Posted 13 August 2017 - 08:30 AM

Finally had time to download a 'clean' version. Now, installation went without any problems.

 

When burning CD's with other programs up to now, I did not manage to write the file names of the WAV's, while the laptop should technically be capable to do so. 

I will now follow the procedure as mentioned in the following link:

https://www.hanselman.com/blog/HowToWriteOrBurnACDCDRThatIncludesCDTextWithImgBurn.aspx

 

Thanks for your support!  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users