Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Can't add OGG to CUE even with the filters


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
2 replies to this topic

#1 souv

souv

    ISF Newbie

  • New Members
  • Pip
  • 1 posts

Posted 30 July 2017 - 04:25 PM

I've installed all the ogg filters that were mentioned in this thread: http://forum.imgburn.com/index.php?showtopic=5555&#entry91374

 

imgburn still gives the "no combination of intermediate filters could be found to make the connection" error.

 

I can't find any other thread discussing this problem, what am I doing wrong? Where was I supposed to install it?


Edited by souv, 30 July 2017 - 04:31 PM.


#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,255 posts
  • Gender:Male
  • Location:United Kingdom

Posted 31 July 2017 - 09:37 AM

You've install all three? One would suffice :)

I'd expect the installation programs for those filters to know where they need to be installed to. You shouldn't need to mess with anything.

You can upload one of the problem OGG files for me to test with if you like... or email it to me at the address in the program's About box (Help menu -> About).
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,255 posts
  • Gender:Male
  • Location:United Kingdom

Posted 07 August 2017 - 02:36 PM

I installed the xiph filters (from here https://www.xiph.org/dshow/ ) and they appeared to deal with that file just fine.

Attached Images

  • 2017-08-07_15-34-58.png

Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users