Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Says "No Writers Detected!" Constantly


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
4 replies to this topic

#1 jayisjoshi

jayisjoshi

    ISF Newbie

  • New Members
  • Pip
  • 1 posts
  • Location:Australia

Posted 23 August 2017 - 08:11 PM

Very confused this is my first time using imgburn. Trying to use it to burn downloaded torrented Wii games from Pirate Bay to a disk. Have looked up how to fix it multiple times, stilll very confused. I did try going to device manager and uninstalling the dvd cd-rom drives many times, it did nothing. Pls help

Attached Images

  • Capture.PNG
  • Capture 2.PNG
  • Capture 3.PNG


#2 Ch3vr0n

Ch3vr0n

    ISF Member

  • Members
  • PipPip
  • 196 posts

Posted 23 August 2017 - 08:17 PM

Let's start by you going into windows device manager and posting the drive model. That's the most important thing to say, but unfortunately you've left that one out.

Verstuurd vanaf mijn Nexus 7 met Tapatalk

Official Dutch (nl-BE) translator for:

 

Internet Download Manager, ALL Slysoft products, VSO ConvertXtoDVD, various joomla extensions & components


#3 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,277 posts
  • Gender:Male
  • Location:United Kingdom

Posted 23 August 2017 - 10:48 PM

The log would help too.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#4 Ch3vr0n

Ch3vr0n

    ISF Member

  • Members
  • PipPip
  • 196 posts

Posted 24 August 2017 - 12:11 AM

Probably we'll have the same idea. My money's on a DVD-ROM & CD burner combo drive in the system. Since the Wii uses DVDs that would explain why imgburn sees no drive.

Sent from my Nexus 6P with Tapatalk

Official Dutch (nl-BE) translator for:

 

Internet Download Manager, ALL Slysoft products, VSO ConvertXtoDVD, various joomla extensions & components


#5 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,277 posts
  • Gender:Male
  • Location:United Kingdom

Posted 24 August 2017 - 05:33 AM

Whatever has been found doesn't appear to even burn CDs, so it's purely a reader.

Of course without the log / device manager info, we can't tell if it's just seeing something 'virtual' that's been install and if the physical drive does indeed have an issue.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users