Jump to content
modgod189

XDG2 Verify OK XDG3 Fail at 49%

Recommended Posts

Hello all,

 

I have an Xbox 360 Phat with a liteon drive flashed to LT+3.0

 

So far burned 3 XDG2 ISO's successfully, they do have a high number of PI/PIF errors but I've been able to play them direct from ther dvd and then install them to my xbox hard drive and play them from there so the burn quality seems to pass.

 

So far any XDG3 ISO I try and burn fails verification at 49%, I tried playing one that failed verficiation and it loads forever and I can hear heavy activity in the DVD drive which I would rather avoid.

 

I'm using a Liteon DS-8A8SH slimline DVD writer to burn my ISO's, I suspect this may be the issue when it comes to burning the XDG3 ISO's but it supports overburn to 8.7gb and seeing as it burns XDG2 to a playable quality I'm not 100% sure what the cause of the fails are.

 

The Media I am using is recognised as MK003.

 

Using ABGX to Patch ISO and IMGBurn to burn ISO's

 

I've played about with settings in EEPROM editor tool and also imgburn, nothing gets me past 49% verification on an XDG3 ISO.

 

Is it the drive?

 

I've already ordered a more conventional iHas 524 full size SATA drive with a compatible revision number.

 

Last question, if I do use these high PI/PIF error XDG2 discs that the current writer is making , can I possibly damage the dvd drive in my xbox 360, e.g. put excess stress on the laser and servo trying to read through all the errors, can I avoid this stress by installing the game to the xbox 360 HDD, I dont hear as much DVD-Drive activity after installing a game to the xbox hard drive, does anyone know by how much it reduces DVD drive access.

 

thanks all.

 

edit - 

 

the error imgburn reports during the verification fail is - l-ec uncorrectable error

Edited by modgod189

Share this post


Link to post
Share on other sites

I jumped the gun a bit and misread my kprobe results, I was reading the errors in the thousands, this is from a burn before I tuned any settings, I will run another kprobe on a more recent burn.

 

Date                     : 04/12/2017 04:25:37
Model                    : 0-0-1-0 D:hp      DVD A  DS8A8SH   KHD4
Disc                     : DVD+R DL , MKM003 [Mitsubishi Chemical Corporation]
Speed                    : 4x
ECC blocks sum (PI/PIF)  : 8/1
Scanned range            : 0 - 3827480
Sampling count           : 222542
Errors                   : 8
PI Max                   : 185
PI Average               : 4.64
PI Total                 : 129569
PIF Max                  : 24
PIF Average              : 0.46
PIF Total                : 12881
 
 
 
 
I will follow up with the results from a failed XDG3 Burn/Verify
Edited by modgod189

Share this post


Link to post
Share on other sites

Ok progress, seems like after clearing OPC and disabling everything except smartburn I successfully burned a XDG3 ISO, havent checked it with KProbe yet.

Working with DVD's feels so ancient compared to solid state stuff noawadays

Share this post


Link to post
Share on other sites

Ancient?  I can still remember rethreading video tapes that have snapped.   :)

 

 

I'm also not too young to remember 8-track tapes.  :lol:

 

 

Hey DB,

 

Thanks for the chance to remenisce a bit, your comment bought back some good memories of my first electronics, never even seen an 8 track in person lol !

 

I can remember my dad bringing home an amstrad tape loading computer, we had 1 game called parabola, it took 30 minutes to load and would often take 3-4 tries before it worked  :doh:. I wish I could remember the model number of the machine to look it up, I would sit and type gibberis on the monochrome monitor.

 

Second computer in my life was a Compaq 486, it ran windows 3.1 and if I remember correctly had a whopping 500mb of HD space, it had no onboard sound card so I got an ISA soundblaster, what an upgrade! - Theyre selling for £250 on ebay today! I wish I had kept mine

 

Heres a pic of the Amstrad parabola game, so many memories of waiting for this b**** to load

 

800px-Parabola_%28K7%29_%28Firebird_Silv

 

Well remenescing over thanks for the trip down memory lane 

Edited by modgod189

Share this post


Link to post
Share on other sites

I'm having a strange issue playing a backup of Lord of the rings shadow of mordor, The first disk installs, but when I try starting the second disk I get a disk not supported message, I can select install on the second disk by pressing X on the DVD icon and selecting install but this doesnt do anything. When I start the installed game from the my games section the game starts and says disk 1 installation finished insert disk 2. If I open the drive I get returned to the xbox dashboard and were backt to square one.

 

How do I install both parts of the game and play successfully.

Share this post


Link to post
Share on other sites

My parents never had an 8-track player, so I never had a cassette.  But, where my mother worked up until about 1985, the owner of the place played 8-track tapes over a speaker system in the store.  So, I have seen the players and held some tapes.

 

 

I had a PC where you stored programs I wrote in BASIC on audio cassettes.  Back when programs consisted of the fabulous 10 PRINT "HELLO WORLD!" or the infamous

 

10 GOTO 20

20 GOTO 10

 

 

My first x86 PC was a 286 I got for high school work in 1992.  It had a whopping 40 MB hard drive.  2600 baud modem.  5.25 and 3.5 inch floppy drives.  Had one of the infamous Turbo buttons I snapped off putting the case back together after swapping in a 14.4 k modem.  Luckily, the button was in the on Turbo position at the time.  I think it ran MS DOS 4.x and Window 2.x.

 

 

Did you know that even in today's modern PC BIOS, there is the basic interface for hooking up a cassette recorder for audio tape saved programs?  For backwards compatibility.  In case anyone ever would need to do something so archaic.  Just like when you type.  When you type on a PC keyboard, the BIOS converts your typing into punches for the system to read.  Yes, just like on those old punch cards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×