Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

I/O Error! Reason: Incorrect Function


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
23 replies to this topic

#21 dbminter

dbminter

    ISF God

  • Beta Team Members
  • PipPipPipPipPip
  • 5,622 posts
  • Gender:Male

Posted 13 January 2018 - 09:11 PM

Yeah, I hate to say it, but, sometimes, there are no answers, no matter how much you test or how logical your approach.  My recent instance was when I got this current PC, it had Windows 8.1 Update 1 installed on it.  Out of the box, it wasn't ripping audio CD's to image files correctly.  Within the last 3 tracks or towards the end if it's one massive track, there would be missing audio.  If I ripped the tracks in Windows Media Player, they'd be fine.  It didn't matter what software I used to read to image files, it would do that.  I tried restoring to the factory default image I took with nothing else installed, I tried resetting Windows after that, I tried both SATA and USB connected readers, always the same result.  No rhyme or reason why it should be doing that.  When I updated to Windows 10, the problem apparently went away!  Makes no logical sense, but it happened.



#22 Whitemus

Whitemus

    ISF Newbie

  • Members
  • Pip
  • 14 posts
  • Location:USA

Posted 13 January 2018 - 09:35 PM

I wish this problem would go away lol. My favorite software on the planet and I can't even use it without reverting back to Windows 7. I don't necessarily have a problem with Windows 7, but it just bothers me that this isn't working and makes no sense. I'm hoping something will make sense one day. This has drove me completely insane over the past two weeks.



#23 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,380 posts
  • Gender:Male
  • Location:United Kingdom

Posted 13 January 2018 - 09:45 PM

and you've tried installing this driver?

https://downloadcenter.intel.com/download/27400/Intel-Rapid-...ology-Intel-RST-?product=55005

Once you've done that and rebooted, if it still doesn't work, go into your BIOS and set the SATA controller into IDE/Compatible mode and try again.

When you've done that correctly (and I say that because you might have that option for multiple controllers), your 'Family Tree' info will have changed and it'll no longer mention AHCI.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#24 dbminter

dbminter

    ISF God

  • Beta Team Members
  • PipPipPipPipPip
  • 5,622 posts
  • Gender:Male

Posted 13 January 2018 - 09:46 PM

Have you tried the nuclear option?  Get an entire new PC from a manufacturer you've never used before, get an entirely different drive, and try that?

 

 

Actually, you may not have to go that far.  Have you tried an entirely different burner?  Not just putting the burner in an enclosure and testing it. 

 

 

I'm forgetting.  I think you said you had tried the drive in an enclosure before and that worked?  Or did it also fail on the enclosure.  If it works on an enclosure but not internally, it's some kind of problem with the SATA connection.  Either on the drive, the cable, which I think you said you tried replacing, the motherboard, or something being installed by ImgBurn or Windows Update that is causing the problem.

 

 

And, you said everything appears to work fine until you install ImgBurn.  So, have you tried a fresh install of Windows 10 with the modem disconnected so Windows Updates can't be installed and then try installing ImgBurn?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users