Jump to content
Sign in to follow this  
yaiba123

Error during CD burn

Recommended Posts

Good morning!

 

I tried burning some images on my Kodak CD-R CD but I keep on getting this error:

 

27xjw5i.jpg

 

I've tried using DVD R and RWs before and they were working fine.

Not really sure what the problem is right now.

Hope someone can help me.

 

Thanks and good day!

 

Hardware details:

DVD/Cd rom drive: ATAPI iHAS124 F ATA Device

CD Used: Kodak CD-R (1-52x)

 

Oh and I uploaded the error logs

 

012518_error1.log

Edited by yaiba123

Share this post


Link to post
Share on other sites

It looks like a communication issue.

 

Change the cable / port the drive is attached to.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.