Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

ImgBurn not opening on Windows 10


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
2 replies to this topic

#1 Fallonite

Fallonite

    ISF Newbie

  • New Members
  • Pip
  • 1 posts

Posted 06 July 2018 - 05:42 PM

Hello,

 

I have been using Imgburn on Windows 10 for a few years now and have had zero complaints. However, now ImgBurn does not launch whatsoever. No window, no error, no flash on my screen, no anything. The only hint I have is that in Task Manager, if I click on the icon, I get a task that pops up titled Imgburn and then it instantly goes away.

 

I have never had this issue and have not made any major changes to my computer. Whats going on here?



#2 ianymaty

ianymaty

    ISF God

  • Beta Team Members
  • PipPipPipPipPip
  • 1,905 posts
  • Gender:Male
  • Location:Timisoara, RO

Posted 06 July 2018 - 06:36 PM

Could be your antivirus or any security software that is installed in your system?


You should not live in the past anymore!

Current supported version: ImgBurn 2.5.8.0 Get it while it's current!

Also, visit the site of: FIRMWARE HQ for drive update.


#3 dbminter

dbminter

    ISF God

  • Beta Team Members
  • PipPipPipPipPip
  • 5,927 posts
  • Gender:Male

Posted 06 July 2018 - 09:01 PM

After checking to see if your AV/firewall/security software isn't preventing it from running (Although why it would suddenly stop allowing it would be down to an update in the AV definitions.) I'd simply try uninstalling and reinstalling ImgBurn.  If you can't get it to run, what have you got to lose at this point by doing that?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users