Jump to content
sylerner

Layer break setting not working on BD-RE DL

Recommended Posts

I have an LG HL-DT-ST BD-RE  WH16NS40 blu-ray burner with version 1.03 firmware.  I am using imgburn on Linux using Crossover/Wine.

While burning a dual layer BD-RE disk, I noticed a lot of seeking near the end of layer 0.  I went into the settings and (since I needed very little of layer 1 to finish the disk) set the layer break to a value equal to 75% of a layer.

Despite this, when reburning the disk, it continued on layer 0 to the same point as before, again starting to seek excessively.

It seems that the layer break setting is being ignored.

Is this supposed to work on blu-ray disks?  If so, it would seem that we have a bug.  If not, to avoid confusion the setting should be labeled DVD layer break.

Any help will be greatly appreciated.

 

Share this post


Link to post
Share on other sites

Layer break stuff doesn’t apply to BD media.

You can’t adjust its location and are supposed to treat them like large, single layer discs.

Share this post


Link to post
Share on other sites

Thanks for the clarification.

You may want to consider some UI change so that the fact that this does not apply to blu-ray is obvious.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×