Jump to content
Sign in to follow this  
bvschalk

How to permanently ignore the Layer Break position

Recommended Posts

Hi,

I have a lot of music DVD's. I am trying to use DVDFab that in turn uses ImgBurn, to back-up all my Video_TS folders to ISO.

The reason for ISO (DL 9) is so that I can play the files with VLC media player and still have the DVD-menu functionality (play songs that I select on the DVD-menu). PLEASE NOTE: I will never burn these ISO files onto physical discs.

The problem comes in when I set up a batchjob of conversion tasks in DVDFab. During the process, when it comes to writing the ISO file, ImgBurn starts up but then stops and ask about the position of the Layer Break. I then have to, for every task in the batch, every time, manually select the option to "Ignore Layer Break position". This manual intervention for every ISO file totally defeats the object of setting up a batch.

Question: How can I permanently set the option to "Ignore Layer Break position"?

Share this post


Link to post
Share on other sites

Edit the single layer media size to something that won't require it to prompt for one.

It's on the 'Advanced' -> 'Media' tab.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.