Jump to content
Strahan

[SOLVED] How can I kill the "assume it's a DivX video disc" popup?

Recommended Posts

Posted (edited)

I'm archiving media off my server to bluray data discs.  I'm burning them as files, not as media with a UDF file system.  So every time I start a burn with an AVI file it's saying the file system is wrong for DivX video disc and asking to change it.

I'm getting very tired of this prompt.  How can I kill it off?  Also it asks "you've only selected one folder!  do you want me to add the contents to the disc?".  Is there a way to set a default behavior for that so it doesn't ask?  Thanks.

EDIT: Nevermind.  It figures; as soon as I asked, I found it lol.  As I cannot seem to delete my post, for future reference the answer was to go to Tools, Settings then the Build tab then page 4.  I just had to check "Don't prompt DivX Video Settings" and on the same page was the "Don't prompt root content" for the other issue.

Edited by Strahan
Figured it out

Share this post


Link to post
Share on other sites

Thanks for leaving this post intact, even though you couldn't delete it to begin with.  :)  As you say, it could help someone else who searches the forum for the same issue.

 

It's a somewhat confusing case.  There was something called a Divx disc which is different today than a Divx disc.  The old Divx was a proprietary DVD format that they basically wanted people to rent a disc each day they wanted to play it.  Really stupid idea, people responded appropriately, and the format died quickly.  Nowadays, Divx discs are just discs with Divx video container format files on them that some players can play natively.

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.