Jump to content
Marrish

I have trouble with my device

Recommended Posts

I am burning multiple copies of original content Audio, and the burn sits at 80:59 (one minute over official capacity).  I have burned it an proven that the discs I'm using can contain the content, and players play it fine.


However, when I tell ImgBurn to burn 10x, then Each.And.Every.Time I get the Overburn/Truncate option, stopping the burn process until I answer the prompt.


If I'm burning 10 copies, why would I change my mind mid-run?  Is there a setting I can make that says "if I choose Overburn/Truncate" during a multi-copy run, keep choosing the same until the run is finished"?

 
Thanks in advance,

Marrish

Share this post


Link to post
Share on other sites

You could try this, but I don't know if it will work.  And this will disable EVERY prompt to Overburn, including the first one, meaning you'll get no prompts about Overburning.

 

Under Tools, choose Settings.  Write.  Page 2.  Overburning.  Check the box that says Don't Prompt Optimal Settings.  OK

 

Again, I don't know if this will work, but if it does, it's all I can think of that you can do.

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.