Jump to content
blue8

Recorded Blu-ray discs automatically play again when finished

Recommended Posts

Hello. I recorded movies on Blu-ray discs with ImgBurn. My recorded Blu-ray discs at the end of the recording automatically play again in a stationary blu-ray player. Movies on blu-ray discs I have recorded as a disc image ISO in ImgBurn.

Is there any setting in ImgBurn that is responsible for this?

I have set up the player correctly - Auto Play: Off, Disc Resume: Off.
DVD movies not recorded in ImgBurn plays me correctly - when finished, they don't play automatically again.
Samsung SE-506AB - BDXL drive - Hi-Speed USB Series

The way I record with ImgBurn:
a) Create image file from files/folders
b) Source - Add folder - mark BDMV - select a folder
Source - Add folder - mark CERTIFICATE - select a folder
c) Options - Data Type: MODE1/2048, File System: UDF, UDF Version: 2.50, v Recurse Subdirectories (I have marked only this)
d) Information - I click Calculate
e) I click Build (in the bottom left)
f) I choose where to save - Save as type: ISO Files (*.iso) - Save

Recording:
a) Write image file to disc
b) Source - Add folder - I choose a previously saved file - .iso
c) Destination - I choose: TSST corp BDDV DW SE-506AB
d) Write Speed: 2x
e) Number of copies: 1
f) Save (icon in the bottom left)

Share this post


Link to post
Share on other sites

Imgburn only Burns what you tell it. It had zero control over Autoplay behavior. That's done by the player/disc creation

Sent from my Pixel 3 XL using Tapatalk

Share this post


Link to post
Share on other sites

That's not the point, something in the authoring is telling it to create the disc structure for continuous playback.

Yes, you create the IMAGE using imgburn, but imgburn does NOT create the actual data/video structure you're using to create the iso.

Who or whatever does, THAT is where your Autoplay problem lies. This is NOT an imgburn problem.

Sent from my Pixel 3 XL using Tapatalk

Share this post


Link to post
Share on other sites

As he said, the problem is the authoring software you're using to create VIDEO_TS folders for DVD Video is starting automatic playback of the title when you play the disc.  Now, if you mean automatic play means when you insert the disc it starts playing the Blu-Ray on your player, that's a problem with your Blu-Ray player.

 

Share this post


Link to post
Share on other sites
11 hours ago, dbminter said:

As he said, the problem is the authoring software you're using to create VIDEO_TS folders for DVD Video is starting automatic playback of the title when you play the disc.  Now, if you mean automatic play means when you insert the disc it starts playing the Blu-Ray on your player, that's a problem with your Blu-Ray player.

 

No, my blu-ray disc don't start automatically only when a disc finished (movie), play automatically again (loop playback).

13 hours ago, Ch3vr0n said:

That's not the point, something in the authoring is telling it to create the disc structure for continuous playback.

Yes, you create the IMAGE using imgburn, but imgburn does NOT create the actual data/video structure you're using to create the iso.

Who or whatever does, THAT is where your Autoplay problem lies. This is NOT an imgburn problem.

Sent from my Pixel 3 XL using Tapatalk
 

I do structure with BD Rebuilder, v0.50.05. I show you my settings:

1-BD-Rebu_qahnaaq.jpg

2-BD-Rebu_qahnaqp.jpg

3-BD-Rebu_qahnaqx.jpg

4-BD-Rebu_qahnaqn.jpg

5-BD-Rebu_qahnaqw.jpg

6-BD-Rebu_qahnaqs.jpg

7-BD-Rebu_qahnaqa.jpg

 

Share this post


Link to post
Share on other sites

Have you used this software before and it didn't do this?  Because it seems to be the default behavior of the output of this software.  To reload the video at the end of playback.  However, since this appears to be BD Video related, I know next to nothing about how that behaves.

Share this post


Link to post
Share on other sites

Auto-loop is indeed the default behavior. I use bdrb occasionally. There is a parameter that can be added to the configuration ini filento prevent this, but I cant think of it. Your best option is to go to the doom9 forum thread and ask there.

Sent from my Pixel 3 XL using Tapatalk

Share this post


Link to post
Share on other sites

Found your switch. From BDRB's hiddenopts.txt info file

MOVIE_ONLY_LOOP=n    n = 0/1 - If set to "1" (default), movie-only discs will automatically restart at end-of-play

Add that switch to the bdrebuilder.ini file under the [OPTIONS] section, and set it to 0. aka MOVIE_ONLY_LOOP=0 and save it.

Do a NEW encode, do not resume. Should fix your problem

 

Share this post


Link to post
Share on other sites

Oh and you need to update your bdrb badly. You're severely outdated, latest version is 0.60.29 just over a week ago.

Sent from my Pixel 3 XL using Tapatalk

Share this post


Link to post
Share on other sites
6 hours ago, Ch3vr0n said:

Found your switch. From BDRB's hiddenopts.txt info file

MOVIE_ONLY_LOOP=n    n = 0/1 - If set to "1" (default), movie-only discs will automatically restart at end-of-play

Add that switch to the bdrebuilder.ini file under the [OPTIONS] section, and set it to 0. aka MOVIE_ONLY_LOOP=0 and save it.

Do a NEW encode, do not resume. Should fix your problem

 

Thank you so much Ch3vr0n! Great job! Thank you for your time for me. My disk now has a normal end. Awesome :) I needed it so much. Thank you :)

1 hour ago, Ch3vr0n said:

Oh and you need to update your bdrb badly. You're severely outdated, latest version is 0.60.29 just over a week ago.

Sent from my Pixel 3 XL using Tapatalk
 

but everything is ok right now, so maybe better not... :rolleyes:

17 hours ago, dbminter said:

Have you used this software before and it didn't do this?  Because it seems to be the default behavior of the output of this software.  To reload the video at the end of playback.  However, since this appears to be BD Video related, I know next to nothing about how that behaves.

I had always auto playback loop. Yes, it is default behavior, but now my problem with help Ch3vr0n will forgotten :)

Share this post


Link to post
Share on other sites

That update won't override that switch. It still behaves according to your settings and the ini file. You need to update as this behind on dozens of frame rate bug fixes, authoring fixes...

Just do it and keep doing it.

But glad it's fixed

Sent from my Pixel 3 XL using Tapatalk

Share this post


Link to post
Share on other sites
22 hours ago, Ch3vr0n said:

That update won't override that switch. It still behaves according to your settings and the ini file. You need to update as this behind on dozens of frame rate bug fixes, authoring fixes...

Just do it and keep doing it.

But glad it's fixed emoji4.png

Sent from my Pixel 3 XL using Tapatalk
 

Thank you for your help ;) I have a problem with find update.

Share this post


Link to post
Share on other sites

I found BD Rebuilder, version 0.60.29, but read about issues with this version, because the version is also only for beta testing. The last BD Rebuilder Professional Edition Version 1.28.2 is from 12th July 2008, so is older, so I don't know what version is better.

I have problem with empty folders with option Movie-Only Backup in BD Rebuilder. Can I remove the folders or no? Better is record in ImgBurn with the empty folders or without them?

This applies to folders such as:

CERTIFICATE (is empty and I don't know adds the folder to record or delete it and adds only BDMV folder)
In folder BDMV (AUXDATA, BDJO, JAR, META - are empty and I don't know record the folders  whether remove)
Possibly maybe my settings are wrong, because it's being created new empty folders.

1-BD-Rebu_qahnaaq.jpg

3-BD-Rebu_qahnaqx.jpg

Verbose Status Reporting is it only report and the setup don't do nothing with movie? (for sure)

Edited by blue8

Share this post


Link to post
Share on other sites

Bdrb had always been in beta since development.

There never has been ab professional release. You're talking about DVD rebuilder

 

DO NOT remove any of those folders. Empty or not. YOU WILL break disc folder structure and risk rendering unplayable

 

Verbose reporting only affects the bdrb log, no impact on encoding or end result.

 

What other 'issues' have you read about?

 

Sent from my Pixel 3 XL using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites
On 11/19/2019 at 9:16 PM, Ch3vr0n said:

Bdrb had always been in beta since development.

There never has been ab professional release. You're talking about DVD rebuilder

 

DO NOT remove any of those folders. Empty or not. YOU WILL break disc folder structure and risk rendering unplayable

 

Verbose reporting only affects the bdrb log, no impact on encoding or end result.

 

What other 'issues' have you read about?

 

Sent from my Pixel 3 XL using Tapatalk

 

 

 

 

Yes, it was about DVD Rebuilder - my mistake. Alright, I won't remove any of those folders ;) Ok, thank you. Here is about the issues, but maybe the issues are from wrong setup or no additions Avisynth, LAV Directshow Filters or ffdshow and MatroskaSplitter.

https://forum.doom9.org/showthread.php?t=143716&page=1451

Do you prefer BD Rebuilder version 0.60.29 or another version is checked and work good?

Share this post


Link to post
Share on other sites
On 11/19/2019 at 9:16 PM, Ch3vr0n said:

Bdrb had always been in beta since development.

There never has been ab professional release. You're talking about DVD rebuilder

 

DO NOT remove any of those folders. Empty or not. YOU WILL break disc folder structure and risk rendering unplayable

 

Verbose reporting only affects the bdrb log, no impact on encoding or end result.

 

What other 'issues' have you read about?

 

Sent from my Pixel 3 XL using Tapatalk

 

 

 

 

Maybe you know how to do with BD Rebuilder blu-ray format 1920x1080 (BDMV and CERTIFICATE folders) from .mkv (Matroska) (MPEG4 Video (H264) 3840x2160 23.976fps L5.1, yuv420p)?

Share this post


Link to post
Share on other sites

Just import / open the file, bd-rebuilder will do the rest

Sent from my Pixel 3 XL using Tapatalk

Share this post


Link to post
Share on other sites
23 hours ago, Ch3vr0n said:

Just import / open the file, bd-rebuilder will do the rest

Sent from my Pixel 3 XL using Tapatalk
 

Ok, thank you for all, I wrote to you in the second forum ;)

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.