Jump to content
CnPx

Your installer gave me tons of viruses

Recommended Posts

 

 

I didnt accept the advert halfway through and when i finished installing it put bytefence antimalware, super-fast browser and chromium and chromium probably wasnt even the real google version probably some fake crap. I pressed do not accept the shit in the installer and i still had tons of shit on my PC. 

I understand why mbam deleted the installer and i had to add it to exceptions. Image burn please don't go down that road and only advertise things that you know are safe and legit. Also give the people installing it a choice whether they want it on there computer. You are probably loosing loads of people because they Anti virus is deleting the installer because of all the adware and stuff init. 

virus8e.jpg

Edited by CnPx

Share this post


Link to post
Share on other sites

I ran a scan yesterday when i first updated to Mbam premium trial and my PC had no threats and the only thing i downloaded since then was image burn. Soon as i installed it my PC kept saying it was loading something when it was idle and after 10 seconds mbam popped up saying it had deleted something. I ran a scan and this was the result. I am no longer going to use image burn if the founders believe in advertising adware and viruses. Image burn is a hufe software and im sure people would pay them money to advertise legit stuff. Just because virus founders offer more money that doesnt mean you should take it. Thats like selling drugs because you make more money then getting a job. 

Share this post


Link to post
Share on other sites

You probably just went 'next next next' to install instead of reading what's on the screen and disallow the advertisements to install.

Been using imgburn since the beginning, hasn't happened to me yet.

Sent from my Pixel 3 XL using Tapatalk

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.