Jump to content
Sign in to follow this  
layer

Image Tree

Recommended Posts

Hello,

 

i have one DVD on my HDD , i'm trying to burn them in build mode, but i receive:

 

I 17:04:57 Building Image Tree...
E 17:04:57 Operation Failed! - Duration: 00:00:00

 

how can i do that?

Share this post


Link to post
Share on other sites

106 files :P

humm i have created manually video_ts folder, imgburn is asking now for a layer break but i don't have any Good or better star...

Share this post


Link to post
Share on other sites

It doesn't have to be a video_ts folder, just whatever folder they were already in.

 

Don't worry about the LB stuff either, pick one that's close to 50/50 split between the layers if you only have 'average' ones.

 

If you want, put a screenshot up of the window and we'll tell you what we think.

 

btw, can you please PM me with a good email address to send this special ImgBurn to so you can test with your driver that BSOD's all the time. Thanks.

Share this post


Link to post
Share on other sites
It doesn't have to be a video_ts folder, just whatever folder they were already in.

 

Don't worry about the LB stuff either, pick one that's close to 50/50 split between the layers if you only have 'average' ones.

 

If you want, put a screenshot up of the window and we'll tell you what we think.

 

btw, can you please PM me with a good email address to send this special ImgBurn to so you can test with your driver that BSOD's all the time. Thanks.

 

you can use the e-mail from my registration here...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.