Jump to content
Sign in to follow this  
byblo

How to remove the extra period?

Recommended Posts

Today I tried to create a bootable iso from my custom win xp cd using imgburn.

 

Unfortunately, I didn't figured how to remove the extra period added on files which haven't an extention when building iso tree, as you can see in the imgburn's log :

 

W 08:14:38 ISO9660 File: 'C:\2burn\wincd\I386\NTLDR' -> 'NTLDR.'

 

Of course, with that changed name, loading is impossible and the cd cannot boot.

 

 

How to fix it ?

I know that using mkisofs it can be removed with the option -d or -omit-period (violating iso9660), is imgburn have something similar ?

Edited by byblo

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.