Jump to content
Sign in to follow this  
Bollito

DVD-RW bug.

Recommended Posts

Well I will post the Imgburn.log

 

I 08:42:51 ImgBurn Version 2.2.0.0 started!

I 08:42:51 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 08:42:51 Total Physical Memory: 785.132 KB - Available: 415.432 KB

I 08:42:51 Initialising SPTI...

I 08:42:51 Searching for SCSI / ATAPI devices...

I 08:42:51 Found 1 CD-ROM, 1 DVD-ROM and 1 DVD?RW!

I 08:46:43 Operation Started!

I 08:46:43 Device: [3:0:0] LITE-ON DVDRW SOHW-1673S JS0D (F:) (ATA)

I 08:46:43 Media Type: DVD-RW (Disc ID: CMCW02) (Speeds: 2x)

I 08:46:43 Quick Erase: Yes

I 08:46:43 Erasing Disc...

W 08:47:33 Potential 'WaitImmediateIO' Deferred Error - (0/2) - Erase Failure

E 08:47:50 Operation Failed! - Duration: 00:01:07

 

 

I 08:49:21 Operation Started!

I 08:49:21 Device: [3:0:0] LITE-ON DVDRW SOHW-1673S JS0D (F:) (ATA)

I 08:49:21 Media Type: DVD-RW (Disc ID: CMCW02) (Speeds: 2x)

I 08:49:21 Quick Erase: Yes

I 08:49:21 Erasing Disc...

I 08:49:23 Operation Successfully Completed! - Duration: 00:00:02

 

Well....after trying to erase my DVD-RW with Imgburn I decided to test it with the Windows' one...

The windows' eraser didn't found any problem...and then you can see that in the second try with Imgburn it doesn't found any error.

 

Perhaps it's the DVD that failed to erase or it's a bug of Imgburn?

I don't know,I'm just asking for some help...please. :)

 

Thanks.

 

PS.Also my firmware it's up-to-date. :)

Share this post


Link to post
Share on other sites
I 08:46:43 Media Type: DVD-RW (Disc ID: CMCW02) (Speeds: 2x)

 

Never seen these before. Not sure I'd trust them to get a good burn..... even if they are rewritable.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.