Jump to content
Sign in to follow this  
TRAVELMAN

Pioneer 110d 1.7 problems..off topic but any ideas?

Recommended Posts

:/

 

Hi All!

 

Fresh from my excitement of yesterdays 1st burn (!) my Pioneer writer SEEMS to have a problem. Whilst attempting to burn an audio cd, when i put a CDR disk in the writer to burn it just says 'empty drive or media not recognised'??! Tried a different cd-this time a traxdata disc, same again-even got a new pack-same again! The drive just seems to make a noise that repaeats every 5-8 secs-like its 'trying' to read the disk??

 

Strangely it's still burning DVD-R disks ok. Any ideas or do I have to take the b****y thing back??

 

Chris

 

PS-Tried re-booting, etc...

Share this post


Link to post
Share on other sites

So the status bar text is always changing between being ready and not ready?

 

Although you're testing different brand media, they COULD be using the same dye. It's the dye that's important here, not the brand.

 

Try a CDRW or something.

 

Otherwise, sorry, you may well have to send the drive back :(

Share this post


Link to post
Share on other sites
So the status bar text is always changing between being ready and not ready?

 

Although you're testing different brand media, they COULD be using the same dye. It's the dye that's important here, not the brand.

 

Try a CDRW or something.

 

Otherwise, sorry, you may well have to send the drive back :(

 

Thanks LIGHTNING UK!

 

Took it back & they've put a new one in-Pioneer think drive knackered &/or CD laser does not align??

 

All ok now though....

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.