Jump to content
Sign in to follow this  
Mellow

Cannot write medium - Incompatible Format

Recommended Posts

I get this when trying to write iso to a DVD? Whats wrong?

E 18:48:35 SENSE: 70 00 05 00 00 00 00 12 00 00 00 00 30 05 00 00 00 00 00 00 00 00 00 00

E 18:48:35 SENSE Interpretation: Cannot Write Medium - Incompatible Format

E 18:48:35 Failed to Reserve Track! - Cannot Write Medium - Incompatible Format

Edited by Mellow

Share this post


Link to post
Share on other sites

That was the log.

Well now im ereasing the DVD. Shall test after.

And this time its actually not jumping from 0% to 17% to 99% like 60 times in 30min. Now its going nice and stead up to 100%.

Now its working, im burning 48%.

Edited by Mellow

Share this post


Link to post
Share on other sites

that was a piece of the log not the whole thing there is a ton of info that could help identify your problem.The log starts like this

I 14:26:16 ImgBurn Version 1.0.0.22 Beta started!

I 14:26:16 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1)

I 14:26:16 Initialising SPTI...

I 14:26:16 Searching for SCSI / ATAPI devices...

I 14:26:26 Found 2 DVD-ROMs and 1 DVD?RW!

Share this post


Link to post
Share on other sites

Your using RW's yes? Have you tried a +r or -r write once disc? It's very possible your PS2 doesn't like your rw's.

Share this post


Link to post
Share on other sites

Mmm its been said before but as Grain correctly observed PS2's are fussy buggers ! Mine loves Taiyo Yudens and has also no problems with Riteks when they burn ok.....

Share this post


Link to post
Share on other sites

Eh ? You don't understand which bit ?

 

Basically the PS2 can be fussy about playing games that you have backed up, in my experience the best discs to use are the Taiyo Yuden dye ones - no probs with those whatsoever.

 

Before that I used to use Ritek discs with G04 or G05 dye - they too are ok on the PS2. However I haven't seen G04 dye for ages and the G05's can be hit and miss on quality. The last 100 I ordered had way too many failures to verify and I sent them back. I have seen similar reports on other forums too....

 

Does that help ?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.