Jump to content
Sign in to follow this  
Steve W

XP screensaver?

Recommended Posts

Hello,

Is it just me who finds the screensaver no longer working after imgburn? (kick in)

I have to log out/in to have it back.

 

ideas?

Edited by Steve W

Share this post


Link to post
Share on other sites
I have to log out/in to have it back.

 

Are you talking about the program or the forum?

Share this post


Link to post
Share on other sites

It's probably a good idea to turn off your screensaver when burning anyway....is this the only program that causes this?

Share this post


Link to post
Share on other sites

yes, it seems to me imgburn is the trigger for this problem.

I do not need to turn the screensaver off - it's not kicking in anyway until I log out/in again

Share this post


Link to post
Share on other sites

I'm afraid I don't know what you are talking about with the "Log in/Log out" business...you don't have to log into the program to use it or log out when you are done. Do you have an optical mouse or defragmener on auto schedule?

Share this post


Link to post
Share on other sites
I'm afraid I don't know what you are talking about with the "Log in/Log out" business...you don't have to log into the program to use it or log out when you are done. Do you have an optical mouse or defragmener on auto schedule?

 

log out/in (as user) from the XP session - not imgburn!

yes, I have a optical mouse and defragger on auto but there is no issue with that.

 

me thinks the screensaver might be disabled by imgburn, while burning, and forgets to re-enable once the software is closed?

Edited by Steve W

Share this post


Link to post
Share on other sites

I've never heard of any issues as such and I'm also positive that LUK wouldn't build-in such a feature that would tweak or modify any other settings on your PC...There has to be a conflict somewhere on your PC that is disabling the screensaver that only comes to the surface when you are using Imgburn.

Share this post


Link to post
Share on other sites

I know the calls used to disable the screensaver etc but they're not used/called within ImgBurn. As such I've no idea where this issue is coming from I'm afraid!

Share this post


Link to post
Share on other sites

Thanks, guys!

 

I installed the August '07 DX9 update and it looks like the problem is gone.

Share this post


Link to post
Share on other sites

I started to give that link, but didn't think it was the problem...glad you got it sorted. :)

Share this post


Link to post
Share on other sites

Thanks, guys!

The DX9 update definitely fixed the problem - no more problems!

Obviously the July update was flawed..

Share this post


Link to post
Share on other sites
I know the calls used to disable the screensaver etc but they're not used/called within ImgBurn. As such I've no idea where this issue is coming from I'm afraid!

Are there any plans to add this to Imgburn as a feature? i.e. disable the screensaver when writing/building etc

Share this post


Link to post
Share on other sites

Not really, no. (and that's knowing it would only take me 2 seconds)

 

Whilst screensavers might have been a problem in the windows 3.11 days, they're hardly taxing to a modern machine.

 

So long as people aren't crazy with their screensaver timeout values (i.e. 1 minute), it really shouldn't be an issue. At 1 minute I'd find the continual interruptions more of an inconvenience than anything else!

 

Mine is set at 15 mins (5 more than the windows default I believe) and I can honestly save I've never once seen it as a problem.

 

Of course if your screensaver is set to play some mega 3D quake style timedemo, fair enough you might have a reason to want it disabled during burning! That said, I bet a lot of people are encoding etc whilst burning and I know from IBG graphs I've seen that it really isn't an issue even then.

Share this post


Link to post
Share on other sites

I was afraid the screensaver might cause problems to burns. Although I don't use my screensaver I tend to forget to turn it off on the other computers. If you say it shouldn't be much of a problem then I'll trust you. Thanks!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.