Jump to content
Sign in to follow this  
FerodoX

Layer Break Not Being Recognized For DVD+R DL Media

Recommended Posts

I've burnt many a DVD5 disc, but am new to the DL world. I've read through all the tutorials and have ready many of the posts. My problem is that when using the 'Build' mode of Imgburn, it fails to set a layer break with DVD+R DL media. Other posts in the forum indicate that a valid layer break has to be created which makes sense. The only thing which alludes me is that if I put in a DVD-R DL disc, change no settings and hit "Calculate" again, I'm presented with several layer break options!!

 

-I'm using WinXP SP2.

-I've tried this with a movie which I downloaded and with several original movies which I decrypted only taking out CSS and Marcovision, so I'm assuming that the layer breaks should be intact for these.

-Using a Pioneer DVR-112D 1.21 (PATA).

-Using Verbatim DVD+R DL Disc ID: MKM-001-00 as suggested by this forum.

-The DVD-R DL which works is a Ritek and has a Disc ID: RITEKP01

-I thought it might be the burner, so I put my old reliable Pioneer DVR-108 in and same thing (don't know about DVD-R DL however, as this burner doesn't support them).

-I even bought some crappy DVD+R DL discs as a test which yielded the same results.

 

Can anyone explain this? I've read that we should be using DVD+R DL media for movies, but I've had no luck so far. DVD-R DL media is working great. If I continue with the "no layer break" option of the DVD+R DL media, it burns fine and the movie plays fine until the layer break and then just hangs there. I can fast forward through it, but this is annoying. Thanks.

Share this post


Link to post
Share on other sites

So you're in Build mode and 'Output' is set to 'Device' yeah?

 

When you've got a blank DVD+R DL in the drive, please copy + paste all the text from the 'Device' tab within the main window.

 

Then once you've added your VIDEO_TS folder to the source box and hit calculate, please tell me exactly what it say in whatever box pops up. A screenshot could be useful.

Share this post


Link to post
Share on other sites

Problem solved now.

Output was set to 'Device'. When I switched to 'Image File', I would get the LB options. Switching back to 'Device' still yielded no LB options however. I then went to the 'Options' tab and hit "Reset Settings". Then I changed the File System to "UDF" just to see what would happen. When I went to burn, I got message indicating that I should use "ISO9660 + UDF" and whether I wanted to switch to that. I said, "yes". Then it re-calculated and now I get the LB options! I took the disc out, shut down ImgBurn and relaunched it just to make sure. Sure enough, now everything works. Not sure which of the 2 things I did fixed it, but it's all working now! Thanks again.

Share this post


Link to post
Share on other sites

When output is set to device, the program knows if it can (re)position the layerbreak or not.

 

You cannot move it if you're using DVD-R DL media, so you're far less likely to get a decent match or be offered various points (cells) the LB could be aligned to.

 

So even if you've managed to build a DL image (as an ISO file), it's not going to help at all when it comes to burning if you're not using the media the image was designed for (by default, DVD+R DL).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.