Jump to content
Sign in to follow this  
ttim

ImgBurn ignores a file, but not a copy of the same

Recommended Posts

First of all: Hello and please excuse my English it's not my native language.

 

I encountered the following, interesting problem with ImgBurn:

 

I was wondering why a special file was not included in an ISO-file even though it was mentioned in the file list of ImgBurn.

The (strange?) behaviour of ImgBurn: It neither counted the file in the calculation (and burned to the ISO-file) nor printed out any error-message.

 

The path to that file is

 

"D:\a\H\Downloads\Programs\Programs\E\HTML\TestBrowser\lynx\lynx\Lynx\lynx.cfg"

 

I made a copy to

 

"D:\t\H\Downloads\Programs\Programs\E\HTML\TestBrowser\lynx\lynx\Lynx\lynx.cfg"

 

and - voilà - it did succeed. Also a copy back to

 

"D:\a\H\Downloads\Programs\Programs\E\HTML\TestBrowser\lynx\lynx\Lynx\lynx.cfg"

 

eventually succeeded.

 

But I don't know why it didn't in the first turn.

And I don't know, how to reproduce it. But I would appreciate, if anyone gave me a hint.

 

I didn't post to the bugs-forum, because I'm not sure if you called this a bug, but when I want a file included and it is not (for any reason), I'd like to be informed by the program.

 

Many thanks and regards.

 

tim

 

P.S.: Sorry, my ImgBurn Version is 2.3.2.0 and I'm using Windows XP Home SP 2.

Edited by ttim

Share this post


Link to post
Share on other sites

Because it was a system / hidden file perhaps?

 

Unless you tick the right options those files will not be included.

 

I can't think of any other reason for it not to be there.

Share this post


Link to post
Share on other sites

Thanks for your quick reply.

 

Shame on me. And please excuse me wasting your time and mind. Well, yes, of course I checked "Include Hidden Files" as well as "Include System Files", but in my cleverness I misread "Include Archive Files Only" and checked it likewise.

That's why copying the file gets it included.

 

I'm sorry.

 

And: Your program is fantastic.

 

tim

Edited by ttim

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.