Jump to content
Sign in to follow this  
Schweino

Samsung SH-W162C and bitsetting

Recommended Posts

Hi all, I have a Samsung SH-W162C dvd burner and while the lastest firmware I'm using should support auto-bitsetting to -rom for -R and -RW discs, ImgBurn burns em as -R and -RW. Also, when I try to manually adjust the bitsetting in ImgBurn, no change happens. The dialogue stays on "normal" instead of -rom, eben it stated that the change was sucessful.

 

Any clues how to make this work?

Share this post


Link to post
Share on other sites

I assume you mean DVD+R and DVD+RW?!

 

There is certainly no chance of it working properly for DVD-R or DVD-RW ;)

 

The samsung bitsetting code is a complete bodge and I've no trouble admitting that!

 

I don't know how to tell what the current setting is but the program does work (when you actually burn) on the samsung drive I have.

(can't remember the exact model).

 

If the drive is supposed to do it automatically, your drive is messed up.

The program doesn't burn your discs as anything, the drive will just change the booktype if it's supposed to. If the drive is set to burn DVD+R as DVDROM, ALL burning programs will burn as DVDROM. They don't need to do anything special to make that happen.

Share this post


Link to post
Share on other sites

Yes, I meant +R and +RW, sorry for that. I indeed noticed that Nero won't burn 'em as -rom either, even as I specify this at the recorder settings dialogue box. The odd thing is that in it's log Nero does mention setting the booktype to -rom, but when I check afterwards it's still +RW.

 

Also, when I try to change booktype settings using CDspeed for this drive, all possibilities are greyed out...

Share this post


Link to post
Share on other sites

Bitsetting on DVD+RW is weird on most drives. Simply writing to it doesn't change the booktype.

 

You normally have to do a full format on the disc for the booktype setting to be changed.

 

That still doesn't explain why it's not working for DVD+R though. I guess Samsung lied and it's doesn't do bitsetting at all!

Share this post


Link to post
Share on other sites

I've tested some more.

 

When I use a new unused +RW disc in the Samsung burner, ImgBurn will fully format it before burning. In this case it will be burnt as +RW.

 

When I reburn this disc in Nero (using the Samsung burner), it will be burnt as +RW again.

 

When I reburn this same disc with my BenQ 1640 in either Nero or ImgBurn (without formatting) it will be burnt as -ROM

 

==============================

 

When I use a new unused +RW disc in the Samsung buner, Nero will quick format it before burning. In this case it will be burnt as -ROM.

 

When I reburn this disc in ImgBurn it will also be burnt as -ROM.

Edited by Schweino

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.