Jump to content
Sign in to follow this  
aceventura

Unable to recover TOC

Recommended Posts

im using the ne version of IMG. i have been using it for a long time. but today while after burning when it was trying to verify the disc, it cant, it says "Device not ready(Unable to Recover TOC)" what does this mean? i cant post u the log cz there is none for this session bcz it's not finished, it want's to verify. what is happening here, pls? thnx.

Edited by aceventura

Share this post


Link to post
Share on other sites

it'll be the brand of discs your using, what are they ?

 

oh and try hitting ctrl L to bring up a log

Edited by Jill

Share this post


Link to post
Share on other sites
it'll be the brand of discs your using, what are they ?

 

oh and try hitting ctrl L to bring up a log

 

hi, thx for the quick reply. i use verbartim all the time. i have attached the log here.

 

ImgBurn Version 2.4.0.0 - Log

; Tuesday, 19 February 2008, 11:56:33

; \\****************************************//

;

;

I 11:21:11 ImgBurn Version 2.4.0.0 started!

I 11:21:11 Microsoft Windows Vista Home Premium Edition (6.0, Build 6000)

I 11:21:11 Total Physical Memory: 2,094,912 KB - Available: 1,011,180 KB

I 11:21:12 Initialising SPTI...

I 11:21:12 Searching for SCSI / ATAPI devices...

I 11:21:14 Found 1 DVD-ROM and 1 DVD±RW/RAM!

I 11:21:32 Operation Started!

I 11:21:32 Building Image Tree...

I 11:21:32 Checking Directory Depth...

I 11:21:32 Calculating Totals...

I 11:21:32 Preparing Image...

I 11:21:32 Checking Path Length...

I 11:21:32 Contents: 72 Files, 2 Folders

I 11:21:32 Size: 4,680,845,312 bytes

I 11:21:32 Sectors: 2,285,569

I 11:21:32 Image Size: 4,681,596,928 bytes

I 11:21:32 Image Sectors: 2,285,936

I 11:21:32 Operation Successfully Completed! - Duration: 00:00:00

I 11:22:05 Operation Started!

I 11:22:05 Building Image Tree...

I 11:22:05 Checking Directory Depth...

I 11:22:05 Calculating Totals...

I 11:22:05 Preparing Image...

I 11:22:05 Checking Path Length...

I 11:22:05 Contents: 72 Files, 2 Folders

I 11:22:05 Size: 4,680,845,312 bytes

I 11:22:05 Sectors: 2,285,569

I 11:22:05 Image Size: 4,681,596,928 bytes

I 11:22:05 Image Sectors: 2,285,936

I 11:22:09 Operation Successfully Completed! - Duration: 00:00:04

I 11:22:09 Operation Started!

I 11:22:09 Source File: -==/\/[bUILD IMAGE]\/\==-

I 11:22:09 Source File Sectors: 2,285,936 (MODE1/2048)

I 11:22:09 Source File Size: 4,681,596,928 bytes

I 11:22:09 Source File Volume Identifier: SICKO

I 11:22:09 Source File Application Identifier: IMGBURN V2.4.0.0 - THE ULTIMATE IMAGE BURNER!

I 11:22:09 Source File Implementation Identifier: ImgBurn

I 11:22:09 Source File File System(s): ISO9660, UDF (1.02)

I 11:22:09 Destination Device: [1:0:0] TOSHIBA DVDW/HD TS-L802A TO33 (E:) (ATA)

I 11:22:09 Destination Media Type: DVD-R (Disc ID: MCC 03RG20) (Speeds: 2x, 4x)

I 11:22:09 Destination Media Sectors: 2,297,888

I 11:22:09 Write Mode: DVD

I 11:22:09 Write Type: DAO

I 11:22:09 Write Speed: 8x

I 11:22:09 Link Size: Auto

I 11:22:09 Test Mode: No

I 11:22:09 OPC: Yes

I 11:22:09 BURN-Proof: Enabled

I 11:22:22 Filling Buffer... (40 MB)

I 11:22:24 Writing LeadIn...

I 11:22:28 Writing Session 1 of 1... (1 Track, LBA: 0 - 2285935)

I 11:22:28 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2285935)

I 11:38:25 Synchronising Cache...

I 11:39:13 Image MD5: b6ec332b303fd61ad676571223293cbc

I 11:39:13 Operation Successfully Completed! - Duration: 00:17:04

I 11:39:13 Average Write Rate: 4,777 KB/s (3.4x) - Maximum Write Rate: 5,585 KB/s (4.0x)

I 11:39:13 Cycling Tray before Verify...

W 11:40:23 Waiting for device to become ready...

W 11:40:34 Device Not Ready - Unable to Recover TOC

W 11:40:34 Retrying (1 of 3)...

I 11:40:34 Cycling Tray before Verify...

W 11:40:45 Waiting for device to become ready...

W 11:41:05 Retry Failed - Unable to Recover TOC

W 11:41:05 Retrying (2 of 3)...

I 11:41:05 Cycling Tray before Verify...

W 11:41:17 Waiting for device to become ready...

W 11:41:27 Retry Failed - Unable to Recover TOC

W 11:41:27 Retrying (3 of 3)...

I 11:41:27 Cycling Tray before Verify...

W 11:41:59 Waiting for device to become ready...

I 11:55:04 Abort Request Acknowledged

E 11:55:04 Device Not Ready - Unable to Recover TOC

E 11:55:04 Operation Aborted!

I 11:56:33 Close Request Acknowledged

I 11:56:33 Closing Down...

I 11:56:33 Shutting down SPTI...

I 11:56:33 ImgBurn closed!

;

 

hope this will help. thnx again.

Share this post


Link to post
Share on other sites

ok i'm not all that great at reading logs but at first look you could turn your speed down to 4X

 

and if you have a batch of verbs is it the first time it's happened with this lot or has it happened before ?

Edited by Jill

Share this post


Link to post
Share on other sites
ok i'm not all that great at reading logs but at first look you could turn your speed down to 4X

 

and if you have a batch of verbs is it the first time it's happened with this lot or has it happened before ?

 

while i started using IMG Burn, this is the first time this sort of thing happened. with this lot of VERBS, i had no problem at all with IMG, yes, i had problem with dvdshrink & nero but i figured out it was the problem with the ne NERO, not the discs. with IMG, i had no problem so far, this is the first time.

thnx Jill for ur quick replies.

Share this post


Link to post
Share on other sites

normally when this thing happens you do several things, first is check the brand of discs and turn down the burn speed if it's to high then you can try updating the firmware of your burner also trying a lens clean doesn't hurt, give those things a shot and see what happens :thumbup:

Edited by Jill

Share this post


Link to post
Share on other sites
normally when this thing happens you do several things, first is check the brand of discs and turn down the burn speed if it's to high then you can try updating the firmware of your burner also trying a lens clean doesn't hurt, give those things a shot and see what happens :thumbup:

 

thnx again for the reply. i just burned again with another disc with the same settings, & it worked out fine. i thing it happened bcz of a bad disc in the lot. :rolleyes:

thnx synthia for the info too.

Edited by aceventura

Share this post


Link to post
Share on other sites

glad things worked aceventura we try to help even if sometimes we don't give the right answers, sometimes however we do get it right :thumbup: and it's my please i could help :D

 

and thanks Cynthia, i do come here quite often just don't log in most times :shifty:

 

and my little edit: women came women answered and women fixed, see were not all totally useless

Edited by Jill

Share this post


Link to post
Share on other sites
glad things worked aceventura we try to help even if sometimes we don't give the right answers, sometimes however we do get it right :thumbup: and it's my

 

and my little edit: women came women answered and women fixed, see were not all totally useless

 

well said..... :D:D:D

 

synthia, about the firmware, where can i get that? the link u gave says it's expired. went to toshiba site & looked in download section & found a thing called "Toshiba HD DVD-43200-vis.exe". is this the one u were talking about? thnx.

Edited by aceventura

Share this post


Link to post
Share on other sites
and my little edit: women came women answered and women fixed, see were not all totally useless

 

Now...now...now....I have never read where anyone here ever considered women totally useless Jill :whistling:

 

 

=))=))=))

Share this post


Link to post
Share on other sites

im in australia & VERBATIMS are the better ones we have here available. every forum i visit, they say about TY & Verbs. as i cant get TY here, so why not stay with Verbs???? i have used more than 150 verbs so far with only 3 (including the last one) having a problem 2 of which was the problem with dvdshrink & nero. so im pretty happy with verbs here.

 

about the new IMG, there is an option to select different types of UDF. by default it says 1.02. which one should be used? can nyone pls answer this?

thx again to all the wonderful helping people here.

Share this post


Link to post
Share on other sites

@aceventura

 

I get my blanks online from www.pcx.com.au - they have Taiyo Yuden if you want them.

 

Regards

Share this post


Link to post
Share on other sites

yer.gif

 

They're good peeps.

 

Regards

Share this post


Link to post
Share on other sites

Hang on a minute what happened here >_< you men just walked in here and overtook our helpful womens thread >:p

 

Now it looks like we're going to have to go back to the kitchen :beee:

Share this post


Link to post
Share on other sites
Hang on a minute what happened here >_< you men just walked in here and overtook our helpful womens thread >:p

 

Now it looks like we're going to have to go back to the kitchen :beee:

 

 

Barefoot and pregnant also???? <_<

 

=))=))=))

Share this post


Link to post
Share on other sites

hello guys,

 

i am having the same problem again. just bought TY dvd's and was very happy to get hold of them. tried to burn & but during verify it said again "Unable to recover TOC". can u pls hlp me with this again? im posting the log below.

 

I 18:44:14 ImgBurn Version 2.4.0.0 started!

I 18:44:14 Microsoft Windows Vista Home Premium Edition (6.0, Build 6000)

I 18:44:14 Total Physical Memory: 2,094,912 KB - Available: 1,161,444 KB

I 18:44:14 Initialising SPTI...

I 18:44:14 Searching for SCSI / ATAPI devices...

I 18:44:23 Found 1 DVD-ROM and 1 DVD

Share this post


Link to post
Share on other sites

Still only 4x on those 16x discs?! Is that all the drive can handle or what?

 

Maybe you'd be better off with 8x TYG02's instead.

 

Although personally, I'd probably just get an external drive and use that instead!

Share this post


Link to post
Share on other sites
Still only 4x on those 16x discs?! Is that all the drive can handle or what?

 

Maybe you'd be better off with 8x TYG02's instead.

 

Although personally, I'd probably just get an external drive and use that instead!

 

i think the drive can handle more. but as per IMGburn, it says the TYG03 can handle 4x. what should i do at this moment cz i just got hands on to TYG discs. i used verbatims before. should i make any different settings? or should i dont have to verify? without verification, will it work?

Share this post


Link to post
Share on other sites

Verify isn't even starting, the drive won't initialise the disc - full stop!

 

So that means that you won't even be able to see the disc's content via Explorer/My Computer or watch it on a PC based software player.

 

A standalone player might be able to read it but I personally wouldn't settle for that.

 

If at all possible, try and get some 8x Taiyo Yundens DVD-R and try those instead (TYG02 dye)

 

Maybe try some Taiyo Yuden 8x DVD+R or Verbatim 8x +R too. (It doesn't look like you've tried +R's yet?)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.