Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Imgburn 2.4 audio cd not working


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
24 replies to this topic

#1 vikyboss

vikyboss

    ISF Newbie

  • Members
  • Pip
  • 13 posts

Posted 16 March 2008 - 02:41 PM

I made a cue sheet from audio files and burnt it to a cd-r. Then i tried to play it in toyota camry 2000 model car. It did not play, automatically the player ejects the cd. I tried a lot software, finally i ended using imgburn, but it also fails me, i wasted two cds. Please tell me what is the problem and what is the solution. Thanks. :blush:

#2 SerpentKing

SerpentKing

    ISF Newbie

  • Members
  • Pip
  • 34 posts

Posted 16 March 2008 - 03:02 PM

could you post a log? what kind of cds are you using? what files types are you trying to burn(mp3, ogg, flac etc..)? did your burner read the cd as an audio cd?

#3 vikyboss

vikyboss

    ISF Newbie

  • Members
  • Pip
  • 13 posts

Posted 17 March 2008 - 12:09 AM

could you post a log? what kind of cds are you using? what files types are you trying to burn(mp3, ogg, flac etc..)? did your burner read the cd as an audio cd?


I am using hp cd-r cds. I am trying to burn mp3 files. I created cue file first then i opened the file using imgburn and burnt and wasted cds.

#4 mmalves

mmalves

    resident n00b

  • Beta Team Members
  • PipPipPipPipPip
  • 7,094 posts
  • Gender:Male
  • Location:Itu - SP - Brazil

Posted 17 March 2008 - 12:36 AM

Try that disc on a DVD player and see if it recognizes it as an Audio CD. If it does and plays OK, then your car's radio doesn't like CD-Rs or it doesn't like the ones you're using. By the way, at what speed have you burnt that disc?

#5 dontasciime

dontasciime

    Mood : Forgetfu

  • Beta Team Members
  • PipPipPipPipPip
  • 5,223 posts

Posted 17 March 2008 - 10:48 AM

Get an original audio cd read to bin. Then burn that to the same cdr @16x or less if that does not play try another brand of cdr . If it still does not work give up or change cd player

#6 vikyboss

vikyboss

    ISF Newbie

  • Members
  • Pip
  • 13 posts

Posted 17 March 2008 - 11:09 AM

Get an original audio cd read to bin. Then burn that to the same cdr @16x or less if that does not play try another brand of cdr . If it still does not work give up or change cd player

I already used same brand cd to make audio cd using SONIC digital media, which worked fine in my car player. But changing a software caused all this trouble. I used 2.4 X speed to burn. Thanks.

#7 vikyboss

vikyboss

    ISF Newbie

  • Members
  • Pip
  • 13 posts

Posted 17 March 2008 - 11:12 AM

I used the same brand cd from same pack to burn audio cd using sonic digital media. By changing the software I got into trouble. I used 2.4x speed. Thanks.

#8 blutach

blutach

    Not quite as big a bastard as Shamus. Hoping to improve

  • Beta Team Members
  • PipPipPipPipPip
  • 5,233 posts
  • Gender:Male
  • Location:Melbourne, Australia
  • Interests:DVDs, Chess

Posted 17 March 2008 - 11:48 AM

Post a log please Vicky - see the help menu.

Regards


#9 spinningwheel

spinningwheel

    It is what it is and it ain't what it ain't...Period.

  • Beta Team Members
  • PipPipPipPipPip
  • 3,494 posts
  • Gender:Male
  • Location:North Coast, USA

Posted 17 March 2008 - 12:16 PM

Post a log please Vicky - see the help menu.

Regards



Vicky...
You're forcing us into 20 questions to try to pinpoint the problem.....POST THE LOG!

spinner : >)


Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming -- WOW-- What a ride

http://www.facebook.com/brunswicksmokers


We do not discuss ripping here. If you need help with that, Google it...if you can't accept that, move on!


#10 blutach

blutach

    Not quite as big a bastard as Shamus. Hoping to improve

  • Beta Team Members
  • PipPipPipPipPip
  • 5,233 posts
  • Gender:Male
  • Location:Melbourne, Australia
  • Interests:DVDs, Chess

Posted 17 March 2008 - 12:37 PM

Surely you deleted an expletive there spinner :)

Regards


#11 SerpentKing

SerpentKing

    ISF Newbie

  • Members
  • Pip
  • 34 posts

Posted 17 March 2008 - 01:53 PM

2.4x is too slow for an audio cd...you'll probably get better burns by burning faster...try 16x or 24x

#12 LOCOENG

LOCOENG

    damn near useless

  • Beta Team Members
  • PipPipPipPipPip
  • 1,996 posts
  • Gender:Male
  • Location:Charleston SC

Posted 17 March 2008 - 02:01 PM

Post the log please, it can be found at Help -> Imgburn logs

Posted Image

[url="http://forum.imgburn.com/index.php?showtopic=59&view=findpost&p=967""]\slow burns = check DMA/[/url] \burn an audio CD/ \ VIDEO_TS -> DL / \VIDEO_TS -> SL/ \burn and image/


I know what this place needs and what this place needs is more cowbell


#13 spinningwheel

spinningwheel

    It is what it is and it ain't what it ain't...Period.

  • Beta Team Members
  • PipPipPipPipPip
  • 3,494 posts
  • Gender:Male
  • Location:North Coast, USA

Posted 17 March 2008 - 03:10 PM

Surely you deleted an expletive there spinner :)

Regards



:doh: .....I was trying to be nice..... :rolleyes: .....DAMMIT.

spinner : >)


Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming -- WOW-- What a ride

http://www.facebook.com/brunswicksmokers


We do not discuss ripping here. If you need help with that, Google it...if you can't accept that, move on!


#14 vikyboss

vikyboss

    ISF Newbie

  • Members
  • Pip
  • 13 posts

Posted 17 March 2008 - 11:01 PM

; //****************************************\\
; ImgBurn Version 2.4.0.0 - Log
; Monday, 17 March 2008, 19:01:33
; \\****************************************//
;
;
I 19:01:27 ImgBurn Version 2.4.0.0 started!
I 19:01:27 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 2)
I 19:01:27 Total Physical Memory: 2,095,492 KB - Available: 1,458,776 KB
W 19:01:27 Drive D:\ (FAT32) does not support single files > 4 GB in size.
I 19:01:27 Initialising SPTI...
I 19:01:27 Searching for SCSI / ATAPI devices...
I 19:01:27 Found 1 DVD-ROM and 1 DVD

#15 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,257 posts
  • Gender:Male
  • Location:United Kingdom

Posted 17 March 2008 - 11:05 PM

From that, nothing at all.

What happened to the bit of you actually burning something?
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#16 spinningwheel

spinningwheel

    It is what it is and it ain't what it ain't...Period.

  • Beta Team Members
  • PipPipPipPipPip
  • 3,494 posts
  • Gender:Male
  • Location:North Coast, USA

Posted 18 March 2008 - 02:50 PM

I[quote]19:01:27 Found 1 DVD-ROM and 1 DVD

spinner : >)


Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming -- WOW-- What a ride

http://www.facebook.com/brunswicksmokers


We do not discuss ripping here. If you need help with that, Google it...if you can't accept that, move on!


#17 SerpentKing

SerpentKing

    ISF Newbie

  • Members
  • Pip
  • 34 posts

Posted 21 March 2008 - 01:05 PM

is it imgburn or windows that causes Ł character not to be recognized in a folder name (so i wont find the tracks)?

#18 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,257 posts
  • Gender:Male
  • Location:United Kingdom

Posted 21 March 2008 - 01:54 PM

Care to go into more detail?

Where will it not find the tracks?

If it's after you've created your CUE and are loading it up again, it's probably because it's a unicode character. The program defaults to saving the CUE in ANSI format as that's all some programs (not ImgBurn though) will read.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#19 SerpentKing

SerpentKing

    ISF Newbie

  • Members
  • Pip
  • 34 posts

Posted 21 March 2008 - 02:13 PM

Yes it is after the cue sheet has been created and loads it up again.
it happens when i save the cue sheet outside of the folder where the songs are located...so the cue sheet points to the songs in the folder with the unicode character...its not a big deal though...it works just fine if i save the cue sheet in the folder containing the songs...i just noticed it when i was gonna burn some songs from different folders :balloon:

Edited by SerpentKing, 21 March 2008 - 02:15 PM.


#20 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,257 posts
  • Gender:Male
  • Location:United Kingdom

Posted 21 March 2008 - 02:38 PM

If you save the CUE file outside of the folder with the songs in it the program should automatically include full pathnames to the files. If you move it manually that'll obviously cause a problem where it can't find them full stop.

If the full path name includes unicode characters you'll run into the problem where it won't be able to open the files.

If you have no intention of using the CUE file in other programs you can tell ImgBurn to always save in unicode format via the settings window.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users