Jump to content
Sign in to follow this  
matt546

Buffer jumpy ?

Recommended Posts

When im burning an image and i try to do one thing on the computer the buffer(not device buffer, although this can drop like between 10-30% sometimes) drops to like 0% after like 2-3 seconds. This often times causes skips and jumps on the video after its done burning. Is there anyway for the program to stop doing this besides not touching the computer for 15-20 minutes? All i may do is open a conversation with a friend in MSN messenger and then it dropps instantly. CPU usage is like 5-10% at the MOST before it drops. Any suggestions?

Edited by matt546

Share this post


Link to post
Share on other sites
check your dma, theres a post in the faq section

It is using DMA and I even did what the FAQ said, didnt work.

Any other suggestions?

Share this post


Link to post
Share on other sites

check your dma, theres a post in the faq section

It is using DMA and I even did what the FAQ said, didnt work.

Any other suggestions?

You've deleted/un-installed the IDE controller?

Share this post


Link to post
Share on other sites

Is Burn Proof still on in the options ? You will be able to see it from your log..... If you copy paste one here we can take a look.

 

Also I wondered if the media might be the problem with the jumps in the playback......

Share this post


Link to post
Share on other sites

Try not to burn from the same drive your OS is installed to.

 

Also, ensure the burner is on it's own channel - away from the hdd you're burning from.

 

If you do something that kicks the OS into doing some stuff, it may be running at a higher priority level than ImgBurn itself and so not only will it basically pause the ImgBurn process, it'll also take over the I/O.

Windows can sometimes block out other processes when doing certain I/O functions and that's what's stopping ImgBurn from reading from your hdd.

 

Try upping the buffer to 256mb or something. Perhaps that'll be big enough to stop it actually running out of data and burnproof kicking in.

 

Also ensure your firmware it up-to-date. Burnproof kicking in should NOT mean you have a bad burn at the end of it! Are you using good quality discs?

Share this post


Link to post
Share on other sites

I have 1.5GB (3 X 512MB) PC3200 (400mhz) Ram.

 

My hard drive is a SATA150 250GB Seagate. And the DVD burner is a SOHW-1673S Lite-On.

 

But.. I figured out what was wrong. I was burning at 16x and that sometimes creates a shitty burn, I always burn as slowest or second slowest speed on my dvds. my drive does have SMART-BURN? which prevents it from creating a bad burn when the buffer runs out.

 

I also just upped the buffer to 256mb. Ill see if that helps.

What interface should I choose in that section of the options? Does it make a difference? Its currently on STPI - Microsoft.

 

Higher Priority? I put it on Realtime and when a program loads, any program, it still dropped the buffer even at normal or lower process.

 

And my firmware is upgraded.

 

Think I answered all the questions. lol.

 

Thanks

Share this post


Link to post
Share on other sites

I always use SPTI and therefore it undergoes the most testing! Stick with it unless you really have a reason to change!

 

Glad you sorted out the crappy playback issue but I've no real idea why your buffer drops when you open something, it could be a virus checker or something.

Basically it could be anything that locks out other processes while it does it's own thing.

For the programs main buffer to drop off, it must be unable to read from the hdd quickly enough to keep it full. That's where the bigger buffer will help out. As you have plenty of RAM, that shouldn't be a problem.

 

A second hdd away from the main OS drive would still be a good idea though ;)

Share this post


Link to post
Share on other sites

Ok. Im running Nod32 Antivirus, Daemon Tools (newest), AnyDVD (newest), and thats it. Ill try shutting them off while burning and see if it helps as well :)

 

Dont have any extra drives atm, but ill hopefully get some new ones soon, just waiting for some nice deals on newegg for drives.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.