Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Issue with .mdf files


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
12 replies to this topic

#1 Itoao

Itoao

    ISF Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:FL

Posted 28 March 2008 - 12:33 AM

This is my first post. I tried a search and I am having the same problem as the guy here. http://forum.imgburn.com/index.php?showtop...p;hl=\.mds (cant seem to get the insert link thing to work.
Only thing different is I used Astroburn to make the disc image and now I cannot burn them using Imgburn. Anyone have any suggestions? Is there a way to convert the .mdf to and ISO?

#2 mmalves

mmalves

    resident n00b

  • Beta Team Members
  • PipPipPipPipPip
  • 7,094 posts
  • Gender:Male
  • Location:Itu - SP - Brazil

Posted 28 March 2008 - 12:41 AM

Which of the two issues mentioned in the other thread you're having: "cannot find the specified file" or "invalid or unsupported image file format"?

#3 Itoao

Itoao

    ISF Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:FL

Posted 28 March 2008 - 12:45 AM

Which of the two issues mentioned in the other thread you're having: "cannot find the specified file" or "invalid or unsupported image file format"?

Sorry cannot find the specified file.

#4 Itoao

Itoao

    ISF Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:FL

Posted 28 March 2008 - 12:46 AM

Cannot find specified file.

#5 Itoao

Itoao

    ISF Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:FL

Posted 28 March 2008 - 12:57 AM

Which of the two issues mentioned in the other thread you're having: "cannot find the specified file" or "invalid or unsupported image file format"?

Cannot find the specified file.

#6 mmalves

mmalves

    resident n00b

  • Beta Team Members
  • PipPipPipPipPip
  • 7,094 posts
  • Gender:Male
  • Location:Itu - SP - Brazil

Posted 28 March 2008 - 01:21 AM

Use an hex editor to open the .mds file and look at the end of that file: there will be the name of the .mdf file it expects to find, so make sure your .mdf has that name. If there's a path before the .mdf filename, remove that path (leave only the .mdf filename) and save, then try opening again in ImgBurn.

#7 Itoao

Itoao

    ISF Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:FL

Posted 28 March 2008 - 01:34 AM

Use an hex editor to open the .mds file and look at the end of that file: there will be the name of the .mdf file it expects to find, so make sure your .mdf has that name. If there's a path before the .mdf filename, remove that path (leave only the .mdf filename) and save, then try opening again in ImgBurn.

Can you recommend a hex editor? Not familiar with them.
Thanks

#8 mmalves

mmalves

    resident n00b

  • Beta Team Members
  • PipPipPipPipPip
  • 7,094 posts
  • Gender:Male
  • Location:Itu - SP - Brazil

Posted 28 March 2008 - 01:40 AM

Try WinHEX, it's pretty simple to use :)

#9 Itoao

Itoao

    ISF Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:FL

Posted 28 March 2008 - 01:54 AM

Try WinHEX, it's pretty simple to use :)

OK No name that I can see. just * and .mdf

#10 Itoao

Itoao

    ISF Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:FL

Posted 28 March 2008 - 02:03 AM

Ok I changed the names of the .mdf and .mds files to the same names and they appear to be writing I will test it out and post the results.

#11 wario

wario

    ISF Newbie

  • Members
  • Pip
  • 10 posts

Posted 28 March 2008 - 03:11 AM

That's a good tip to remember for the future. I'll be sure to note is as well. You never know when you're going to run into an issue like that!

#12 Itoao

Itoao

    ISF Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:FL

Posted 28 March 2008 - 05:20 AM

Seems like that worked out well. Both files had to be renamed. I have updated astroburn with a new version. I am going to see if this will still need to be done.
Thanks for all the help.

#13 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 27,438 posts
  • Gender:Male
  • Location:United Kingdom

Posted 28 March 2008 - 09:01 AM

It would appear the newer version MDS files are using Unicode filenames - ImgBurn didn't support that but it does now. :)
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users