Jump to content
Sign in to follow this  
bluesnow

Imgburn hangs

Recommended Posts

The problem has disappeared! Cynthia had it, you should give her a raise!

 

I had removed HP's Share to Web utility but had trouble with the Share to Web icon on my destop. When I right clicked it I got the eternal hour glass. When I tried to delete it nothing happened. I found it listed with the folders in My Computer where I was able to right click and select "disable" but since I have never used it I wanted rid of it.

 

I wasn't able to delete the folder in My Computer nor in Explorer under Application Data so this morning I resorted to my very first OS (DOS!). I rebooted into DOS, and methodically deleted all Share to Web files and folders. When I got back into Windows, Share to Web was totally gone and I discovered ImgBurn behaved like the good little program it is.

 

I want to say a grateful thank you to LIGHTNING UK for sticking with me on this and the ultra fast repsonses that no other tech support provides, to Cynthia for coming up with the key that opened the lock, and to LOCOENG, cornholio7, chewy, weisborg, blutach and the rest of your team behind the scene that spent time and effort on this. Your input and suggestions made me realize what a great team you all are. I learned some new things plus got myself some helpful programs and links. I hope you all have a great day today, you've done well.

 

Thanks again.

 

45 minutes later . . . I just made a small donation to help support ImgBurn development.

Edited by bluesnow

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.