Jump to content
Sign in to follow this  
meRobs

Ignore Read Errors

Recommended Posts

I have used the Read Mode to save a number of Data CDs to Image. Each CD was created by me recently and have no kown faults (clean and new Verbatum). They allow access to all files in Explorer.

However, in each case, ImgBurn pauses because of read errors. It always happens on a multi-session data disc, at the start of each burn session, but, also happens on a disc burnt in one session.

 

So, under Settings > Read > Read Errors, I set Software Retries to 0 (not 20) and checked 'Ignore Read errors'. Now it all works.

 

I tried saving these disc to image using other Apps, such as Nero and Cheetah, and they all worked smoothly without a pause or the need to switch off read errors.

 

Is this a bug?

Maybe ImgBurn is too sensitive?

 

Is there a problem with leaving Ignore Read Errors checked??

Edited by meRobs

Share this post


Link to post
Share on other sites

no it is not a bug , your disc is damaged or your reader is dirty or broken

 

[edit] having read again (or rather all the words):D It is down to multisession discs you have/ how they were created etc ImgBurn has limited support for all multisession. Or it's a mixture of both if your saying one session disc's do this as well

 

 

post a log so the author can look at it and tell you for sure what is going on as there are only a few multisession disc's my ImgBurn struggles with and none for a while since the latest version was released.

Share this post


Link to post
Share on other sites

I need the log showing the error and also all the disc info as taken from the panel on the right when in Read mode.

 

Make sure you're running 2.4.1.0 too please.

Share this post


Link to post
Share on other sites
I need the log showing the error and also all the disc info as taken from the panel on the right when in Read mode.

 

Make sure you're running 2.4.1.0 too please.

I just did 2 things: I checked the dates of my ISO & BIN files made by ImgBurn (late March) and when version 2.4.1.0 had been installed (12 April 08).

The result: all my tests that encountered Read errors were NOT with the latest version.

 

So, I reset to 20 Read error retries, unchecked 'Ignore read errors' and re-saved in Read mode the 1-session data disc and the 17-session data disc to ISO and BIN, respectively.

There were no read errors!!!!

So, no problem.

 

Just the Question: why is v. 2.4.1.0 free of the read-error problem that affected 2.4.0.0?

 

Thanks for your suggestion to look at the version I was using.

Edited by meRobs

Share this post


Link to post
Share on other sites

Because that's the whole idea of new versions?! They fix stuff! :)

 

Your discs must have been recorded using TAO and TAO is a pain in the arse because the TOC data isn't 100% correct (you end up with 2 unreadable sectors after every track).

Share this post


Link to post
Share on other sites
Because that's the whole idea of new versions?! They fix stuff! :)

Try telling that to gay posters on CDF! =)) =)) =))

 

Regards

Share this post


Link to post
Share on other sites

I guess this is a happy ending to this little thread!

 

Thanks, LUK and Blutach

Regards

Robin

Share this post


Link to post
Share on other sites
Because that's the whole idea of new versions?! They fix stuff! :)

 

Your discs must have been recorded using TAO and TAO is a pain in the arse because the TOC data isn't 100% correct (you end up with 2 unreadable sectors after every track).

 

I have an incorrect TOC, (the file reads out only to 700mb instead of 4GB)

note the 341848

 

TOC Information:

Session 1... (LBA: 0)

-> Track 01 (Mode 0, LBA: 0 - 341848)

-> LeadOut (LBA: 341849)

 

Track Information:

Session 1...

-> Track 01 (LTSA: 0, TS: 1579151, LRA: 0)

 

If I put it into another reader, the correct TOC shows up

 

TOC Information:

Session 1... (LBA: 0)

-> Track 01 (Mode 1, LBA: 0 - 1579151)

-> LeadOut (LBA: 1579152)

 

Track Information:

Session 1...

-> Track 01 (LTSA: 0, TS: 1579152, LRA: 1579151)

 

Is there any way to 'ignore' or set/mod my own TOC to read it and fix this problem?

 

thanks

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.