Jump to content
Sign in to follow this  
FlYeRoNe

OPC failed & Burnspeed-Bug

Recommended Posts

Hi Developers,

 

i have many BenQ-Burner. But one version from this burner (DW1650) are not properly addressed.

 

1. I keep getting the error message "Optimum Power Calibration Failed! - Reason: Track Following Error" with activated "OPC" option. All my other benq-drives creating this message not with this option.

 

2. My two DW1650 burns with the new 2.4.0.0 and 2.4.1.0 version of ImgBurn permanently 4x. It does not matter what for a speed i choose. With Nero Burning Rom V7.8.5.0 burns the DW1650 correctly with selected speed.

 

With ImgBurn 2.3.2.0 have i not this problems! Are these already known bugs? Or do I have the bug on me searching?

 

Sorry...my english is bad. I came from Germany!

Share this post


Link to post
Share on other sites

1. OPC is disabled in 2.4.1.0 because some drives just error out with it. It's not a software bug, it's a hardware thing.

 

2. Please post a log. I did loads of burns with my 1655 the other day and none of them burnt at 4x.

Share this post


Link to post
Share on other sites
1. OPC is disabled in 2.4.1.0 because some drives just error out with it. It's not a software bug, it's a hardware thing.

 

2. Please post a log. I did loads of burns with my 1655 the other day and none of them burnt at 4x.

OK...i rich the LOG after.

 

EDIT: here is a LOG from my Pentium-M 1.86GHz Machine:

; //****************************************\\

; ImgBurn Version 2.4.1.0 - Log

; Montag, 21 April 2008, 18:16:31

; \\****************************************//

;

;

I 18:13:00 ImgBurn Version 2.4.1.0 started!

I 18:13:00 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1)

I 18:13:00 Total Physical Memory: 1.047.276 KB - Available: 654.568 KB

W 18:13:00 Drive C:\ (FAT32) does not support single files > 4 GB in size.

W 18:13:00 Drive D:\ (FAT32) does not support single files > 4 GB in size.

I 18:13:00 Initialising SPTI...

I 18:13:00 Searching for SCSI / ATAPI devices...

I 18:13:00 Found 2 DVD

Edited by FlYeRoNe

Share this post


Link to post
Share on other sites

Have you checked your DMA? See the guides and the link in my signature.

 

Your graphs aren't showing. Maybe use www.imageshack.us

 

Regards

Share this post


Link to post
Share on other sites

The source material you are building from - is that on your hard disk?

Share this post


Link to post
Share on other sites
Have you checked your DMA? See the guides and the link in my signature.

 

Your graphs aren't showing. Maybe use www.imageshack.us

 

Regards

Hi blutach,

 

yes...dma (UDMA-2) is on of both machine. I have checked with Internet-Explorer and Firefox and Opera...the graphs are see...you are correctly linked.

 

The source material you are building from - is that on your hard disk?

Hello Cynthia,

 

yes the material came from HDD!

Share this post


Link to post
Share on other sites

Well, I can't see the graphs. All I see is a small graphic saying "pic-upload.de, Site don't allowed." As I said, upload them to Imageshack.

 

Regards

Share this post


Link to post
Share on other sites

Please burn another disc but press F8 before you hit the 'Write' button to enable I/O debug mode.

 

btw, the first image you posted is not for the first log you posted.

Share this post


Link to post
Share on other sites
Well, I can't see the graphs. All I see is a small graphic saying "pic-upload.de, Site don't allowed." As I said, upload them to Imageshack.

 

Regards

I have it fixed to ImageShack...i hope you see the pics now!

 

Please burn another disc but press F8 before you hit the 'Write' button to enable I/O debug mode.

 

btw, the first image you posted is not for the first log you posted.

Yes...is another graph of burned disc. I had forgotten the graph save after burning. I have a graph from other 8x problem test-burn used.

I testing this with press F8 and post the log and graph again.

Share this post


Link to post
Share on other sites

Please save the log to a file and actually attach the file rather than copy + pasting it.

 

It'll be much easier for me to read!

Share this post


Link to post
Share on other sites

It does look like you are losing buffer and this may be what is inhibiting the speed. Are you doing any other disk/cpu intensive things while burning?

 

Regards

Share this post


Link to post
Share on other sites
It does look like you are losing buffer and this may be what is inhibiting the speed. Are you doing any other disk/cpu intensive things while burning?

 

Regards

If I burning run no other application! @ the time i Burn a DVD is my cpu load @ 5-15%.

Share this post


Link to post
Share on other sites
Please save the log to a file and actually attach the file rather than copy + pasting it.

 

It'll be much easier for me to read!

Ok i have two tests started with debug-mode. Here the results of the burn attempts!

 

Burn attempts one with Sony-D11-00 (a disaster):

; //****************************************\\

; ImgBurn Version 2.4.1.0 - Log

; Dienstag, 22 April 2008, 12:01:57

; \\****************************************//

;

;

I 11:57:55 ImgBurn Version 2.4.1.0 started!

I 11:57:55 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1)

I 11:57:55 Total Physical Memory: 1.047.276 KB - Available: 626.924 KB

W 11:57:55 Drive C:\ (FAT32) does not support single files > 4 GB in size.

W 11:57:55 Drive D:\ (FAT32) does not support single files > 4 GB in size.

I 11:57:55 Initialising SPTI...

I 11:57:55 Searching for SCSI / ATAPI devices...

I 11:57:55 Found 2 DVD

Share this post


Link to post
Share on other sites

Uninstall 2.4.1.0 and reinstall it.

 

Going between versions, some of your settings have gotten messed up.

 

The logs clearly show (to me) that the drive knows to burn at 8x, it's just not doing it for some reason.

 

I 12:05:59 CDB Interpretation: Get Performance

I 12:05:59 BUFFER: 00 00 00 14 02 00 00 00 00 00 00 00 00 00 2B 48 00 23 05 3F 00 00 2B 48

 

2B 48 = 11080

11080 / 1385 = 8x (where 1x = 1385)

 

What if you try other (faster) speeds? Does it always burn at 4x?

Share this post


Link to post
Share on other sites
Uninstall 2.4.1.0 and reinstall it.

 

Going between versions, some of your settings have gotten messed up.

 

The logs clearly show (to me) that the drive knows to burn at 8x, it's just not doing it for some reason.

 

I 12:05:59 CDB Interpretation: Get Performance

I 12:05:59 BUFFER: 00 00 00 14 02 00 00 00 00 00 00 00 00 00 2B 48 00 23 05 3F 00 00 2B 48

 

2B 48 = 11080

11080 / 1385 = 8x (where 1x = 1385)

 

What if you try other (faster) speeds? Does it always burn at 4x?

Hm...i have ImgBurn always downloaded and the archive unzipped and the contents with the installed ImgBurn overwritten! I meant no harm by it.

 

Yes my two DW1650 burns always 4x. No matter what i set for an speed. I have this tested with 8, 12 and 16x write-speed.

I will try to uninstall. And then new clean reinstal! I rise again.

Share this post


Link to post
Share on other sites

maybe take out uninstall the Ehci usb from device manager (enhanced one) and let it pick up again once you have tried everything else, you manage 4x so it is not like it is performing at usb1 speed so it is not likely to be that but I would try if everything else you try fails.

 

have you also tried to disable smartburn and see if you get faster or maybe clear the smartburn history like OPC on liteons. Using qsuite if benq drives do the same that is, can't remember.

Share this post


Link to post
Share on other sites

So...im back!

 

I have ImgBurn uninstalled and the registry cleaned. ImgBurn 2.4.1.0 new installed but the problem is the same. The DW1650 burns 4x and not faster!

Here the log from new installed ImgBurn:

; //****************************************\\

; ImgBurn Version 2.4.1.0 - Log

; Dienstag, 22 April 2008, 14:42:27

; \\****************************************//

;

;

I 14:19:16 ImgBurn Version 2.4.1.0 started!

I 14:19:16 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1)

I 14:19:16 Total Physical Memory: 1.047.276 KB - Available: 723.388 KB

W 14:19:16 Drive C:\ (FAT32) does not support single files > 4 GB in size.

W 14:19:16 Drive D:\ (FAT32) does not support single files > 4 GB in size.

I 14:19:16 Initialising SPTI...

I 14:19:16 Searching for SCSI / ATAPI devices...

I 14:19:16 Found 2 DVD

Nero_LOG.txt

Edited by FlYeRoNe

Share this post


Link to post
Share on other sites

unless you have merged a couple of registry entries nero lies about the speed it is burning at

 

 

unrar/unzip this and merge into registry then see for yourself.

 

 

neroregtricks.zip

 

 

also update the firmware in your benq BCIC i think is latest

 

http://benq.co.uk/support/downloads/downlo...ads&dtype=B

 

 

Edit your using nero 7 and I think nero 7 has the option to show actual burn speed, whether you have that ticked though is another matter.

 

You may also have to get some disc's that are on the benq compatibilty list or even listed in firmware

 

 

[edit again] just checked and bcdc and bcic both have mcc-004-000 listed

 

 

try setting WOPC under advanced tab of benq to NO or use qsuite to do it.

 

 

cleaning the drive with a cd lens cleaner might help as well

Share this post


Link to post
Share on other sites

I don't have a 1650 but my 1655 certainly doesn't have this problem.

 

I 16:11:51 ImgBurn Version 2.4.1.3 Beta started!

I 16:11:51 Microsoft Windows Server 2003, Standard Edition (5.2, Build 3790 : Service Pack 2)

I 16:11:51 Total Physical Memory: 3,406,216 KB - Available: 1,345,720 KB

I 16:11:52 Initialising SPTI...

I 16:11:52 Searching for SCSI / ATAPI devices...

I 16:11:52 Found 2 DVD-ROMs, 2 DVD

1655.png

Share this post


Link to post
Share on other sites
I don't have a 1650 but my 1655 certainly doesn't have this problem.

 

Do you have an DVD-R media you could try instead of the DVD+R stuff... just to see if that makes a difference?

Hi LIGHTNING UK,

 

my 3 DW1655 have not this problem with 8x burning. My 2 DW1640 and 2 EW164B have not this problem. The problem exists only by my two DW1650. The problem is available @ all DW1650 firmwares @ me! I have this tested from BCDC to BCIC with no effect.

 

I have no dvd-r medias @ home. I burned since many years excessive only dvd+r medias. Have to munch badly experience with dvd-r medias allocated.

Have determined 25 medias burned since this problem for tests. My blank medias are empty. I must buy new medias for more tests.

Edited by FlYeRoNe

Share this post


Link to post
Share on other sites
unless you have merged a couple of registry entries nero lies about the speed it is burning at

unrar/unzip this and merge into registry then see for yourself.

also update the firmware in your benq BCIC i think is latest

 

http://benq.co.uk/support/downloads/downlo...ads&dtype=B

 

Edit your using nero 7 and I think nero 7 has the option to show actual burn speed, whether you have that ticked though is another matter.

You may also have to get some disc's that are on the benq compatibilty list or even listed in firmware

 

[edit again] just checked and bcdc and bcic both have mcc-004-000 listed

 

try setting WOPC under advanced tab of benq to NO or use qsuite to do it.

cleaning the drive with a cd lens cleaner might help as well

My two 1650 have not learning a disc write-strategie. The ROM is empty.

 

Also my two DW1650 are new. Have it in usage since 7 days first.

I have she bought ago 3 years. Since that date i have she very good packaged in my cellar preserved.

I believe not she are dirty or defect. I hope so.

Share this post


Link to post
Share on other sites
Try turning off the 'DVD+R Reserve Track' option on the Write tab in the Settings.

This option is "Off" generell and in all my tests.

Share this post


Link to post
Share on other sites

I'm all out of ideas then.

 

Until anyone else confirms / denies your claims, it appears to be an issue with this specific model of drive.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.