Jump to content
Sign in to follow this  
dr_ml422

.cue file successful at 16x w/sony cd but not 40x.

Recommended Posts

Hi fellas. Gotta say I was very happy when I now tried the .cue file burning for cds w/Imgburn. It went well at 16 x w/sony cds. At 40 it failed. No problem as I just wanted to try it at 40x. Main thing is that it worked w/my pioneer 112d at 16x w/the .cue file. Here's a log. If anything, can you guys suggest better cd blanks than sony or one's that are more compatible also. Thnx.

 

 

//****************************************\\

; ImgBurn Version 2.4.1.0 - Log

; Wednesday, 23 April 2008, 00:37:27

; \\****************************************//

;

;

I 23:22:21 ImgBurn Version 2.4.1.0 started!

I 23:22:21 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 2)

I 23:22:21 Total Physical Memory: 2,086,988 KB - Available: 1,737,716 KB

I 23:22:21 Initialising SPTI...

I 23:22:21 Searching for SCSI / ATAPI devices...

I 23:22:21 Found 2 DVD

Edited by dr_ml422

Share this post


Link to post
Share on other sites

Taiyo Yuden Cdr

 

Is 16x not fast enough for you ? I know a while back 16x was highest I would burn Cd's @ to stop skipping in dodgy car cd players

Share this post


Link to post
Share on other sites

Hi Donta. 16x is plenty and just right. Just burned it at 40x to see what my 112d would do w/this media in the new .cue format. Thnx for recommending the TY CDrs. I now know why they've been recommending quality dvd and cd media to burn with believe me. :)

Share this post


Link to post
Share on other sites
I 00:21:06 Source File: C:\Documents and Settings\\My Documents\My Music\MP3\Best Of Free Style\D.J. H.G\D.J. Hiram Freestyle.cue

Did you edit this to remove the username? :)

Share this post


Link to post
Share on other sites

Yes I did. Just finished now editing one I left in. Wasn't too worried about it but you never know. Btw that avatar is off the hook. Every time I come on here my neck breaks in that direction distracting me from the post. Lol. I haven't read all the FAQ'S or all the rules, but I'm guessing one needs some more time before loading an avatar correct? I Stood a while last night trying to figure out how to load one from my pc.

Share this post


Link to post
Share on other sites
some of the pioneer 112's have a known issue with burning and reading back cds

 

Yeh I knew that when I got it and posted about that here. I thought it was the Sony Cds which aren't that bad, but now it seems you might be suggesting it's across the board w/even the top rated media like TY's? None of my other burners have had any problems whatsoever, and they include 2 sammys and the oem lg that came w/my dell. Oh well, at least it's doing a fine job w/dvds. I'm still a lil irked about the cd issue, but hey, nothing's perfect. They should straighten this out though in future models, or just sell the darn thing as a straight up Dvd burner.

Share this post


Link to post
Share on other sites

when was your pioneer 112 made if after march 2007 should be fine.

 

[edit i've searched to make sure I was right with date of march 2007 and cannot find any info so I cannot back that up at minute]

Share this post


Link to post
Share on other sites
I haven't read all the FAQ'S or all the rules, but I'm guessing one needs some more time before loading an avatar correct? I Stood a while last night trying to figure out how to load one from my pc.

You have to upload the picture to a server like ImageShack and then, in My Controls (top of the page) -> Edit Avatar Settings, paste the direct link in the 'Enter URL to an online avatar image' field and click Update Avatar, that should work :)

Share this post


Link to post
Share on other sites
when was your pioneer 112 made if after march 2007 should be fine.

 

[edit i've searched to make sure I was right with date of march 2007 and cannot find any info so I cannot back that up at minute]

 

Hi Donta. This was the 2nd one I sent back. They gave me a new 1 on account of the recall they had for those bad 1's they came out with but same issue still stands. Mind you I also had a 115d I had to send back also. It's they're problem. I've covered all the bases w/upgrading firmware and even setting to master etc.. and same issue w/cds. What the heck I'll just burn it into the ground w/dvds like I've been doing for a couple of days now.

 

 

@Mmalves. Thnx for that tip. I probably would of hit the FAQ'S or something else to figure this out but believe me you saved me time and a possible lil headache. I'll get to it soon. :thumbup:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.