Jump to content
Sign in to follow this  
no1baggiesfan

Imgburned bd not working on ps3

Recommended Posts

Where exactly are you seeing this 'unsupported' message in powerdvd?

 

You're not talking about the 'movie remixes' bit on the right that says 'This feature is not supported for the current disc format' are you?

 

Obviously that just means that 'movie remixes' (whatever that is!) isn't supported for bluray.

 

If that's not what you're talking about, I can't see why your PowerDVD has problems and mine doesn't.

 

If you're not already using the verbatim BD-RE discs, give them a go because they work ok in my ps3.

Share this post


Link to post
Share on other sites

Yep, thats the error lol.

Already using the verbatims, got some TDK on order too.

 

I dunno why they work then dont its very wierd, the very first time I tried was with the lg disk and it worked like an original disk would even showing the thumbnail.

 

:swear:

Share this post


Link to post
Share on other sites

I have two BR-RE disks, one (film 1) doesnt work on anything, 2nd one (film 2) image worked, burned disk works on powerdvd perfectly but chucks up error 80029906 on ps3

 

any ideas ?

Edited by no1baggiesfan

Share this post


Link to post
Share on other sites

that might fix powerdvd but not the ps3, I just dont get why it worked perfectly before but not now, only difference is the media.

but nobody else has had probs with verbatims and they work fine in powerdvd.

Share this post


Link to post
Share on other sites

which mobo is it you have and which sata driver are you using if using nforce take the nvidia drivers out and use standard ms ones.

 

looked quickly at log from 2.4.1.0 and somethings were corrected not sure what your using to read blu ray and what processing you're applying but can you not try with a one where you take the whole ISO without changing anything on it and just write that one out to see if that plays on PC PD and ps3

Share this post


Link to post
Share on other sites

btw, if you want to get rid of the movie remix stuff, just save this as a reg file and import it.

 

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Cyberlink\PowerDVD8]
"EnableMovieLibrary"=dword:00000000
"EnableMovieRemix"=dword:00000000
"UI_MLiveEnableFeature"=dword:00000000

Share this post


Link to post
Share on other sites
which mobo is it you have and which sata driver are you using if using nforce take the nvidia drivers out and use standard ms ones.

 

looked quickly at log from 2.4.1.0 and somethings were corrected not sure what your using to read blu ray and what processing you're applying but can you not try with a one were you take the whole ISO without changing anything on it and just write that one out to see if that plays on PC PD and ps3

 

 

Mobo is an Asus P5K premium as far as I know its not Nvidia.

 

BD-RE was d/l from net not ripped from a disc and has had no modifications.

Any iso's made were from this folder, all disc were burned using same source.

No processing is applied.

 

Using an LG GGW-H20L for burning with latest firmware.

Edited by no1baggiesfan

Share this post


Link to post
Share on other sites
btw, if you want to get rid of the movie remix stuff, just save this as a reg file and import it.

 

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Cyberlink\PowerDVD8]
"EnableMovieLibrary"=dword:00000000
"EnableMovieRemix"=dword:00000000
"UI_MLiveEnableFeature"=dword:00000000

 

 

Ok, thanks, what does it do :blush:

Share this post


Link to post
Share on other sites

It just disables that bit of powerdvd.

 

i.e. the stupid annoying thing you'll never use and that makes it look like discs are unsupported until you read what it says carefully ;)

 

I only mentioned it because I've just done it on my machine.

Share this post


Link to post
Share on other sites
It just disables that bit of powerdvd.

 

i.e. the stupid annoying thing you'll never use and that makes it look like discs are unsupported until you read what it says carefully ;)

 

I only mentioned it because I've just done it on my machine.

 

Right, :thumbup: Thanks, will try it, you never know lol.

Share this post


Link to post
Share on other sites

Ok, burned another disk using udf 2.60 this time, disc was not recognised but started and played perfectly until I started pushing the ffw button to check the chapters got to chapter 5 and it chucks up the error ????

 

checking thru the imgburn setting, does the spare areas option make any difference because I noticed that it was checked, I have never checked that before, also turning on the fast writes didnt make much difference to burning speed, it still took 1h2m to burn an iso made by nero.

 

still trying.

Share this post


Link to post
Share on other sites

fast write would make a 2x verb bd-re burn at about 2.3x and not 1.1x. So it more than halves the time it takes to burn.

 

It really does just sound like your PS3 can't read the disc properly.

 

The same thing happens (unable to FF, stuttering etc) on a normal DVD player when the disc can't be read.

Share this post


Link to post
Share on other sites

What's the actual write rate during the burn?

 

If it's 2x or above then there's nothing wrong.

 

The spare areas thing only really changes the size of the disc (to allow for more error recovery type stuff). It won't make the disc any easier to read.

 

If you build an image and mount it, it should play fine (as readability obviously isn't an issue then).

If it doesn't then I'd have to guess there's something wrong with the source files - or the player itself. Did you say you've already installed the latest powerdvd 8 patch? There have been 2 in the last week or so, the first was awful and so the 2nd fixed what the 1st broke!

Share this post


Link to post
Share on other sites

write rate is currently 2.3x lol, yesterday it was 1.2x

 

folder plays perfectly, the iso played perfectly, the burn didnt.

 

Im hoping that resetting the pc may have sorted the burn speed issue, re-installed nero and imgburn and pdvd8.

 

burning again :)

 

added the certificate folder to the mix too not just using the BDMV folder, I've read this can cause probs with pdvd.

Share this post


Link to post
Share on other sites

1.2x would be about right if 'Fast Write' was disable and hence the drive was performing 'Write + Verify' for every 'Write' command I send it.

Share this post


Link to post
Share on other sites

Ok, its official, my ps3 is screwed, phone call to sony, error codes and other problems discussed and I am getting a replacement on tuesday, will try again next week :)

 

After re-installing and trying a few things ALL images and disc work thru pdvd8, so hopefully next week we will be celebrating.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.