Jump to content
Sign in to follow this  
metamorphosis

FIXED: change to minor request for queue files to be openable from within queue window

Recommended Posts

Saving the existing queue on exit from imgburn does not save the entire queue, only the first item.

Doesn't seem to matter which drive that item is burning to.

 

So, process:

 

ctrl-alt-q

set up multiple items via adding one item then ctrl-alt-a to queue again

 

exit queue window

exit imgburn

 

imgburn asks if I want to save queue

save queue

 

open imgburn

ctlr-alt-q

open queue file

 

only one item displayed.

 

m@

Edited by metamorphosis

Share this post


Link to post
Share on other sites

It's working for me by either "loading" from File/Load queue, dropping from folder to drop zone or dropping directly in GUI. What version are you using?

 

I 09:00:06 ImgBurn Version 2.4.2.3 Beta started!

I 09:00:06 Microsoft Windows Vista Ultimate Edition (6.0, Build 6001 : Service Pack 1)

I 09:00:06 Total Physical Memory: 2,094,864 KB - Available: 930,816 KB

W 09:00:06 AnyDVD can interfere with ImgBurn's ability to verify accurately, please ensure it's disabled!

I 09:00:06 Initialising SPTI...

I 09:00:06 Searching for SCSI / ATAPI devices...

I 09:00:07 Found 4 DVD-ROMs and 4 DVD

post-1444-1222866748_thumb.png

Share this post


Link to post
Share on other sites

Works fine for me too.

 

Once it's saved the queue file and shut down, open the queue file in notepad and see what it contains.

 

btw, nothing you've burnt will be saved in the queue files (even if it's visible in the queue window), only new stuff.

Share this post


Link to post
Share on other sites
Works fine for me too.

 

Once it's saved the queue file and shut down, open the queue file in notepad and see what it contains.

 

btw, nothing you've burnt will be saved in the queue files (even if it's visible in the queue window), only new stuff.

 

 

I'm not using the beta, latest stable.

 

Just tried it again, can't believe it, but was actually going into the queue editor window, using the button to open the queue file, and accidentally opening my .cue file instead of the .idq (or whatever extension) file I had, because it doesn't show up in the open dialog from within the queue editor.

Must've been quite tired last night.

 

So change that to a request for queue files to be openable from within the queue editor window.

Will edit the topic title.

Cheers-

Matt

Share this post


Link to post
Share on other sites
Ok I've added load and save queue buttons to the bottom left of the window.

 

Hopefully that will do!

 

Excellent :thumbup:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.