Jump to content
Sign in to follow this  
bogdan03

DVD DL PLAYS ONLY ONE LAYER

Recommended Posts

Hello! I bought Verbatim DVD+R DL 8x and I tried to burn a DVD Video image but I got this errors: "Potential 'WaitImmediateIO' Deferred Error" "Synchronise Cache Failed!" "Close Track Failed!" "Finalise Disc Failed! ". When I try to play the DVD on my computer it works fine (both layers are read). But when I try to play it on my DVD PLAYER (Samsung DVD-HR753) it plays only the first layer and when it reaches the second layer it stops and jumps to the menu.

Here is the LOG:

 

I 18:43:33 ImgBurn Version 2.4.2.0 started!

I 18:43:33 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)

I 18:43:33 Total Physical Memory: 2,095,532 KB - Available: 1,736,716 KB

I 18:43:33 Initialising SPTI...

I 18:43:33 Searching for SCSI / ATAPI devices...

I 18:43:33 Found 1 DVD

Share this post


Link to post
Share on other sites
I know the DL disks are expensive but have you tried burning another copy?

 

I already did that and I got the same errors. I also got these errors on a MAXEL DVD+R DL 2.4x. I burned the image on a verbatim 8x using CLONEDVD2 and it burned with no errors, the DVD plays OK on my PC but it doesn't play at all on the DVD PLAYER (samsung). On another DVD PLAYER (E-BODA -made in romania) it plays but only the first layer.

Share this post


Link to post
Share on other sites

Have you tried burning at 8x or 6x? If that still doesn't work then you should get Verbatim 2.4x (MKM-001-00 dye) Made in Singapore DVD+R DL blanks.

 

By the way, CloneDVD didn't report an error simply because it doesn't look for possible error at all (here's an example).

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.