Jump to content
Sign in to follow this  
tom942

Possible bug about correcting the filesystem

Recommended Posts

Sorry, I'm not much good at this...

 

When I change the file system in the drop down menu in Options it changes the first time but after that I don't think it does.

Share this post


Link to post
Share on other sites

It sounds like you're trying to say that changing the drop down doesn't change it?!

 

You might want to double check that again ;)

Share this post


Link to post
Share on other sites

Yup, that's what I'm trying to say. I thought it was after the first change, but it could be after clicking minimise while in ISO9660 + UDF.

 

Anyhow its not doing it now, so either I'm mistaken or its intermittent.

 

Also, when I delete an avi from the list, the same pop up asks me if I want the file system changing. On a file being deleted?

Share this post


Link to post
Share on other sites

I'm 100% sure you're mistaken.

 

You've got auto calculate turned on so *any* change you make to the source list will of course make it do the entire thing over again.

 

It has no 'memory'.

Share this post


Link to post
Share on other sites

I have encountered this problem also (not able to minimize IMGBurn). Using v2.4.4.0 with WinXP SP2. Doesn't do it all the time. Only seems to happen after I burn a DVD containing AVIs and I get that message about correcting the filesystem. I always click "NO". I leave it at ISO9660 + UDF. I have always used that and have never had a problem. v2.4.4.0 is the first time I've had the message pop up (upgraded from 2.4.2.0 -> 2.4.4.0). I click on "Calculate Image Size" after adding all AVIs and get that message about changing filesystem. Then when I burn I get the message again. Always click "NO".

 

Sometimes IMGBurn will freeze up after a similar burn or two. When I click on any part of IMGBurn window I get an error sound (same as when you try to click on a window in the background that cannot be accessed until an active window is closed. I have to kill IMGBurn in task manager.

Edited by Mac1

Share this post


Link to post
Share on other sites

I have the same problem.

 

1. Just update to 2.4.4

2. Burn AVI and 2.4.4 ask me to change from ISO 9660+UDF to ISO9660+Juliet

3. I did not change it.

4. Burn the disk

5. Later I can not minimize.

6. I have to close IMGBurn and restart to minimize.

 

Thnx for the great program. I wonder can I make an Image or a Wii game (backup or Original)...

 

I have encountered this problem also (not able to minimize IMGBurn). Using v2.4.4.0 with WinXP SP2. Doesn't do it all the time. Only seems to happen after I burn a DVD containing AVIs and I get that message about correcting the filesystem. I always click "NO". I leave it at ISO9660 + UDF. I have always used that and have never had a problem. v2.4.4.0 is the first time I've had the message pop up (upgraded from 2.4.2.0 -> 2.4.4.0). I click on "Calculate Image Size" after adding all AVIs and get that message about changing filesystem. Then when I burn I get the message again. Always click "NO".

 

Sometimes IMGBurn will freeze up after a similar burn or two. When I click on any part of IMGBurn window I get an error sound (same as when you try to click on a window in the background that cannot be accessed until an active window is closed. I have to kill IMGBurn in task manager.

Share this post


Link to post
Share on other sites

It has nothing to do with that prompt. It's the exact same one that pops up for all the various types of disc that ImgBurn detects you might be building.

Share this post


Link to post
Share on other sites

Would you give it a try. I just did it again and I can not minimize it.

 

Steps to do.

 

1. Set up file system as ISO9660 + UDF.

2. Drag some AVI file - in my case full 4.37 GB of AVI

3. click the calculation tab from INFORMATION tab oand choose to burn.

4. A window popup suggests to use ISO9660+Juliet.

5. Choose NO

6. While the Disk is burning, click on - tab to minimize will not work. The Window stays on top (NOT MINImize) til

you close it. Reopen IMG will minimize. (BTW, the minimize icon does happen at the minimize tab (lower right window). But the main program still on the screen.

 

It has nothing to do with that prompt. It's the exact same one that pops up for all the various types of disc that ImgBurn detects you might be building.

Share this post


Link to post
Share on other sites

I didn't burn a disc but I told it to create an image instead... that worked fine.

 

See if you can make it happen when outputting to an image too.

 

Do you have 'minimize to system tray' enabled?

Share this post


Link to post
Share on other sites

I can only reproduce this on my Vista computer if the option 'minimize to system tray' is disabled and in that case it works as it should IMHO.

 

This is from a burn with that option disabled and the minimize button is pressed.

 

post-20-1248527087_thumb.png

 

:)

Share this post


Link to post
Share on other sites

For me, I burn the disk. After it starts burning, I can not minimize it any more. Worse yet, imgburn is stop respond to my mouse. When I click it, it create a bonk..

 

I think you have to waste a blank DVD to capture the problem. I did do image creation and I don't have problem.

I aborted it and burn a DVD. It WOULD NOT MINIMIZE.

 

I open another one it is ok with that new one.... I did check Minimize to SYstem tray.

I didn't burn a disc but I told it to create an image instead... that worked fine.

 

See if you can make it happen when outputting to an image too.

 

Do you have 'minimize to system tray' enabled?

Edited by Thang_Bom

Share this post


Link to post
Share on other sites

After you click 'No' to the divx file system prompt, do you then have the volume label one come up followed by the image info one? i.e. so you get 3 boxes before the burn actually starts

 

I've tried over and over again but my 'minimise' works fine every time.

Share this post


Link to post
Share on other sites

@lightning

 

Thx for imgburn. A have a question regarding the changes made in 2.5.0.0

 

I'm missing a feature from 2.4.4.0, as someone has mentioned in this thread, imgburn doesn't burn files when they are not listed as root directory.

It worked fine in 2.4. I'm reading the changelog and I'm having troubles with modifyng options list to revert to the state of 2.4. version.

 

I'm not bitching or anything like that, but is there a chance that in some future build you reinstate the operating status just like in 2.4.4?

 

I can't find anywhere on the forum a workaround for this, so I'm reverting to 2.4.4

Edited by Monk Psycho

Share this post


Link to post
Share on other sites
imgburn doesn't burn files when they are not listed as root directory.

You mean files in a folder? You tried the new 'Advanced' build mode?

Share this post


Link to post
Share on other sites

I don't recall having made any change to the way standard build mode worked. If it's set to add stuff from sub folders and include hidden/system files where appropriate, it shouldn't be any different.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.