Jump to content
Sign in to follow this  
leoliver

Can't change to Drive (EEPROM!) on my DVD burner

Recommended Posts

Hi Everyone,

 

I have the latest ImgBurn version installed on my Win XP Pro SP3 computer. My DVD burner is a USB connected :

 

" Drive OEM:Lite-On

Drive ID String:SONY DVD RW DRU-720A_JY08 "

 

And for every DVD write I have to manually change the book-type to DVD_ROM . When I attempt to permanently change the book type to DVD_Rom , by selecting "Drive (EEPROM!)" , I receive this error message :

 

" unknown (failed) , Reason: No additional sense information .

 

And when I do manually change the book type , it seems to revert back to normal before my next DVD burn. Which causes my burned DVDs to be the DVD+R book type when I auto use ImgBurn with DVD Fab.

I have registered my DVD burner in the Advance settings , with Smart Burn enabled . But I would like some feedback on why ImgBurn won't allow me permanently change the book type to DVD_ROM when I burn DVDs with my SONY DVD RW DRU-720A_JY08 .

Thanks!

Share this post


Link to post
Share on other sites

Try to use only this in the advanced setting string.

 

SONY DVD RW DRU-720A

Share this post


Link to post
Share on other sites
Try to use only this in the advanced setting string.

 

SONY DVD RW DRU-720A

 

I changed this in the "advanced settings" , to SONY DVD RW DRU-720A and it is displayed there and also in the "destination " selection menu. But in the "device" window it still displays SONY DVD RW DRU-720A JY08 .

I upgraded to version 2.4.3.0 , and tried to burn to a dual layer disc and the burn failed. Since that is a another issue I'll post a separate thread for that issue.

 

But the Destination Device address was for " I 12:13:23 Destination Device: [0:0:0] SONY DVD RW DRU-720A JY08 (F:) (USB) " on the failed burn , and the failure was for this reason "W 12:27:49 Failed to Write Sectors 992640 - 992671 - Reason: Invalid Address For Write " .

 

I'm wondering if the difference between the drive description in the advanced setting " SONY DVD RW DRU-720A" , and the drive description in the device window " SONY DVD RW DRU-720A JY08" could have caused this "Invalid Address For Write " error.

Share this post


Link to post
Share on other sites

Looking at your posted log, it seems you haven't got it right in that function.

 

In section 4.2.12.2 Advanced in this guide

 

http://forum.imgburn.com/index.php?showtopic=6392

 

there is how it should be done.

 

When it's done you should see some more rows in the log, like these ones:

 

I 22:23:29 Book Type Setting: DVD-ROM

I 22:23:29 Advanced Settings - Force HT: No, Online HT: No, OverSpeed: No, SmartBurn: Yes

I 12:11:46 ImgBurn Version 2.4.3.0 started!

I 12:11:46 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)

I 12:11:46 Total Physical Memory: 523,268 KB - Available: 363,188 KB

I 12:11:46 Initialising SPTI...

I 12:11:46 Searching for SCSI / ATAPI devices...

I 12:11:46 Found 1 CD-RW, 2 DVD-ROMs and 1 DVD

Share this post


Link to post
Share on other sites

Of course that setting won't make any difference to the burn failing... which I expect was just one of those things.

Share this post


Link to post
Share on other sites

I re-entered the info in "advanced settings" ,and I did see the extra 2-rows you were referring to , in the Log file of my last successful burn.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.