Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Logical Unit not ready, Long Write in progress - 99%, etc


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
1 reply to this topic

#1 Artsu

Artsu

    ISF Newbie

  • New Members
  • Pip
  • 1 posts

Posted 04 September 2009 - 01:12 PM

Greetings,

I've been having problems with my writing dvd drive for some time now. First I thought it was just some minor problem and didn't really get into it but now I've noticed I can't burn any cd/dvd with any burning program. Nero, CD Burner and now ImgBurn all stop at 100%, though only now with img burn have I got some more information about my problem. It seems that the cd/dvd writes without a problem but the program can't finish the burning process, which I think occurs from it not been able to close the disk.

First ImgBurn gets stuck for quite a while in Synchronizising cache 99%. Pressing F8 gives me almost endless loops of:
...
I 15:11:54 [1:0:0] TSSTcorp CDDVDW SN-S083A SB01 (E:) (ATA)
I 15:11:54 CDB: 00 00 00 00 00 00
I 15:11:54 CDB Interpretation: Test Unit Ready
E 15:11:54 SENSE: 70 00 02 00 00 00 00 0A 00 00 00 00 04 08 00 80 FF FF
E 15:11:54 SENSE Interpretation: Logical Unit not ready, Long Write in progress - 99%
...

Then finally at some point I get the following kind of message (also the previous error message can be seen on the picture):
Posted Image

I close the drive tray and press ok. Then this is where it in the end gets totally stuck.
Posted Image

__________________________________

I've been searching for a solution for quite a while now but haven't made it work yet. I understand that the problem is because the drive isn't answering whether it is ready, or something like that. I've updated my dvd drive firmware (supposedly found the right and latest one), but that did no good. It is a laptop we're talking about so I can't really take my dvd drive off and test with another one.

Could it be that my dvd drive is just plain broken or do you have any ideas? :(

Here's the entire logfile of ImgBurn:

http://finpixel.org/failure/logfile.txt

#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 27,047 posts
  • Gender:Male
  • Location:United Kingdom

Posted 04 September 2009 - 01:22 PM

So basically it says 'becoming ready' for ages and never actually gets there.

If the drive behaves the same way with decent Taiyo Yuden CD's and either Verbatim or Taiyo Yuden DVD's, throw it in the bin and get a new one.

Of course before you do that you could try cleaning it with a cleaning disc!
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users