Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

CANT BURN


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
3 replies to this topic

#1 Designs

Designs

    ISF Newbie

  • Members
  • Pip
  • 2 posts
  • Location:USA, MA

Posted 11 April 2012 - 09:02 PM

im trying to burn skyrim, it is 8.13 gb and my dual layer+r disc is only 8.5 gb... i know about layer break and ive tried... but it still doesnt work... can i have some help? also i AM running it through abgx360 to stealth patch.

#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 27,318 posts
  • Gender:Male
  • Location:United Kingdom

Posted 11 April 2012 - 09:08 PM

Post a log please - as per the pink box up the top :chair:
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 Designs

Designs

    ISF Newbie

  • Members
  • Pip
  • 2 posts
  • Location:USA, MA

Posted 11 April 2012 - 09:22 PM

i think this is the log

Attached Files



#4 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 27,318 posts
  • Gender:Male
  • Location:United Kingdom

Posted 11 April 2012 - 09:55 PM

I can't see the failure in that log.

If you still have the program open (after the failture), copy + paste the info from the log window.

That said, you should probably read this...

http://forum.imgburn.com/index.php?showtopic=12200
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users