Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Verbatim LTH Type


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
2 replies to this topic

#1 jamesr4199

jamesr4199

    ISF Newbie

  • Members
  • Pip
  • 2 posts
  • Location:Woodbridge,NJ

Posted 02 May 2012 - 02:02 PM

Just tried to use Verbatim BR-R LTH Type 25 gb 6x discs and ingburn will not burn the disc. I get this error message.
I/O Error!
Device: [5:0:0] HL-DT-ST BD-RE GGW-H20L YL05 (G:) (RAID)

SCSISATUS: 0X02
Interpertation: Write (12) - Sectors: 96 -127

Sence Area: 71 00 03 00 00 00 00 0A 37 2D 03 B4 0C 00 00 00 00
00
SK Interpretation: Medium Error
ASC/ASCQ Interpretation: Write Error

Does this mean that these discs are not compatable???

Thanks JimUntitled.jpg

#2 ianymaty

ianymaty

    ISF God

  • Beta Team Members
  • PipPipPipPipPip
  • 1,773 posts
  • Gender:Male
  • Location:Timisoara, RO

Posted 02 May 2012 - 05:23 PM

Basicaly yes, the drive don't like the disc.

A log would be more helpful than a screenshot. See the pink box at the top.

From what I can see in the pic, the firmware on your drive is outdated.

Try the latest, maybe it solves the problem for you. http://www.firmwarehq.com/download_1859-file_GGW-H20L_YL07(EW).zip.html

You should not live in the past anymore!

Current supported version: ImgBurn 2.5.8.0 Get it while it's current!

Also, visit the site of: FIRMWARE HQ for drive update.


#3 jamesr4199

jamesr4199

    ISF Newbie

  • Members
  • Pip
  • 2 posts
  • Location:Woodbridge,NJ

Posted 02 May 2012 - 06:12 PM

/****************************************\\
; ImgBurn Version 2.5.7.0 - Log
; Friday, 27 April 2012, 08:44:16
; \\****************************************//
;
;
I 08:18:32 ImgBurn Version 2.5.7.0 started!
I 08:18:32 Microsoft Windows 7 Ultimate Edition (6.1, Build 7601 : Service Pack 1)
I 08:18:32 Total Physical Memory: 2,881,060 KB - Available: 1,896,216 KB
W 08:18:32 AnyDVD can interfere with ImgBurn's ability to verify accurately, please ensure it's disabled!
I 08:18:32 Initialising SPTI...
I 08:18:32 Searching for SCSI / ATAPI devices...
I 08:18:32 -> Drive 1 - Info: HL-DT-ST BD-RE GGW-H20L YL05 (G:) (RAID)
I 08:18:32 -> Drive 2 - Info: HL-DT-ST BD-RE WH10LS30 1.00-06 (H:) (RAID)
I 08:18:32 -> Drive 3 - Info: PLDS DVD+-RW DH-16A6S YD11 (F:) (RAID)
I 08:18:32 -> Drive 4 - Info: TSSTcorp DVD-ROM TS-H353B D500 (E:) (RAID)
I 08:18:32 Found 1 DVD-ROM, 1 DVD±RW/RAM, 1 BD-RE and 1 HD DVD-ROM/BD-RE!
I 08:44:16 Close Request Acknowledged
I 08:44:16 Closing Down...
I 08:44:16 Shutting down SPTI...
I 08:44:16 ImgBurn closed!

;OK here is the Log file. I just tried with Phillips BD-R 1-6x and got same result. I have loaded the new firmware and I'm going to try it now.

Edited by jamesr4199, 02 May 2012 - 06:14 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users