Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Failed to read file: 'F:\VIDEO_TS_\VTS_01_1.VOB' Reason: Incorrect Function


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
5 replies to this topic

#1 LanD06

LanD06

    ISF Newbie

  • Members
  • Pip
  • 3 posts

Posted 31 October 2007 - 04:21 PM

I'm not entirely sure what I'm going wrong, I've burned many movies using IMGBURN and DVD43, without encountering this problem before. This happened 3 times in a row while trying to backup the movie "Bug". I'm using Verbatims so... Anyways, here is my log file, has anyone seen this before?

I 11:55:07 ImgBurn Version 2.3.2.0 started!
I 11:55:07 Microsoft Windows Vista Home Premium Edition (6.0, Build 6000)
I 11:55:07 Total Physical Memory: 1,833,920 KB - Available: 853,904 KB
I 11:55:07 Initialising SPTI...
I 11:55:07 Searching for SCSI / ATAPI devices...
I 11:55:07 Found 2 DVD-ROMs and 1 DVD±RW!
I 11:55:49 Operation Started!
I 11:55:49 Building Image Tree...
I 11:55:49 Checking Directory Depth...
I 11:55:49 Calculating Totals...
I 11:55:49 Preparing Image...
I 11:56:05 Using Layer Break LBA: 2048630 -> 2056448 (VTS_01, PGC: 1, Chapter: 17, Cell: 48, Vob/Cell ID: 2/38, Time: 01:06:34, SPLIP: No)
I 11:56:06 Checking Path Length...
I 11:56:06 Image Size: 8,423,211,008 bytes
I 11:56:06 Image Sectors: 4,112,896
I 11:56:06 Operation Successfully Completed! - Duration: 00:00:17
I 11:56:42 Operation Started!
I 11:56:42 Building Image Tree...
I 11:56:52 Checking Directory Depth...
I 11:56:52 Calculating Totals...
I 11:56:52 Preparing Image...
I 11:56:56 Using Layer Break LBA: 2048630 -> 2056448 (VTS_01, PGC: 1, Chapter: 17, Cell: 48, Vob/Cell ID: 2/38, Time: 01:06:34, SPLIP: No)
I 11:56:56 Checking Path Length...
I 11:56:56 Image Size: 8,423,211,008 bytes
I 11:56:56 Image Sectors: 4,112,896
I 11:56:57 Operation Successfully Completed! - Duration: 00:00:15
I 11:56:58 Operation Started!
I 11:56:58 Source File: -==/\/[BUILD IMAGE]\/\==-
I 11:56:58 Source File Sectors: 4,112,896 (MODE1/2048)
I 11:56:58 Source File Size: 8,423,211,008 bytes
I 11:56:58 Source File Volume Identifier: Bug
I 11:56:58 Source File Application Identifier: IMGBURN V2.3.2.0 - THE ULTIMATE IMAGE BURNER!
I 11:56:58 Source File Implementation Identifier: ImgBurn
I 11:56:58 Source File File System(s): ISO9660, UDF (1.02)
I 11:56:58 Destination Device: [0:0:0] HL-DT-ST DVD+-RW GSA-H21N 1.01 (E:) (ATA)
I 11:56:58 Destination Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds: 2.4x, 4x, 6x)
I 11:56:58 Destination Media Sectors: 4,173,824
I 11:56:58 Write Mode: DVD
I 11:56:58 Write Type: DAO
I 11:56:58 Write Speed: 2.4x
I 11:56:58 Link Size: Auto
I 11:56:58 Test Mode: No
I 11:56:58 BURN-Proof: Enabled
I 11:56:58 Optimal L0 Data Zone Capacity: 2,056,448
I 11:56:58 Optimal L0 Data Zone Method: IFO Cell Boundary, 'SPLIP' Flag Not Set
I 11:56:58 Filling Buffer... (40 MB)
I 11:57:06 Writing LeadIn...
I 11:57:28 Writing Image... (LBA: 0 - 4112895)
I 11:57:28 Writing Layer 0... (LBA: 0 - 2056447)
E 12:02:21 Failed to read file: 'F:\VIDEO_TS\VTS_01_1.VOB'
E 12:02:21 Reason: Incorrect function.
I 12:02:21 Synchronising Cache...
I 12:03:14 Closing Track...
I 12:03:26 Finalising Disc...

#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 27,239 posts
  • Gender:Male
  • Location:United Kingdom

Posted 31 October 2007 - 05:13 PM

ImgBurn can't copy protected discs.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 LanD06

LanD06

    ISF Newbie

  • Members
  • Pip
  • 3 posts

Posted 31 October 2007 - 08:01 PM

ImgBurn can't copy protected discs.



I know that IMGBURN can't copy protected discs. I have DVD43 running in the background while I do this. The one time I forgot to get DVD43 up and running before I attempted a backup, IMGBURN reminded me. I have done this successfuly with many other movies... Is there something special about this one? Is IMGBURN suddenly outdated, and if so, is there other software I should use to decrypt?

Thanks for your help Lightning, I've seen you help a lot of people on this board, you must be a very patient guy :-)

#4 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 27,239 posts
  • Gender:Male
  • Location:United Kingdom

Posted 31 October 2007 - 11:15 PM

ImgBurn being 'outdated' doesn't come into it. This isn't ImgBurn's problem.

This forum has nothing to do with decryption and I'm afraid we can't help you.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#5 LanD06

LanD06

    ISF Newbie

  • Members
  • Pip
  • 3 posts

Posted 01 November 2007 - 04:16 AM

ImgBurn being 'outdated' doesn't come into it. This isn't ImgBurn's problem.

This forum has nothing to do with decryption and I'm afraid we can't help you.



Forgive me, I didn't mean to imply that IMGBURN had become outdated at all. I'm sure that the programmers are more than compentent enough to keep this software on the cutting edge. My intention was to discover what exactly the error message(s) I received were indicating. Previously, when I had encountered a file that required decryption, IMGBURN was intuitive enough to let me know exactly what I had done wrong. Is my problem one of decryption? Does the problem lie with the program (DVD43) that I am using in tandem with IMGBURN? That is all that I am asking, "Incorrect Function" is not specific enough for me to determine the cause, given my limited technical skills... Any help you can offer would be greatly appreciated.

#6 blutach

blutach

    Not quite as big a bastard as Shamus. Hoping to improve

  • Beta Team Members
  • PipPipPipPipPip
  • 5,233 posts
  • Gender:Male
  • Location:Melbourne, Australia
  • Interests:DVDs, Chess

Posted 01 November 2007 - 08:06 AM

We can't answer any questions about decryption. DVD43 (although horribly outdated) is a decrypting tool.

Please refrain from discussing decrypting on this forum!!!

ImgBurn is a burning tool - it is not meant to be used a decrypter. Find something else.

Regards





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users