Jump to content

NateTut

Members
  • Content Count

    9
  • Joined

  • Last visited

About NateTut

  • Rank
    ISF Newbie
  1. Success! I ended up getting admin access to install some other software and re-installed ImgBurn and it works fine. I'm burning a DVD with my files now. Thanks to all for your help.
  2. Thanks. I will try that. Well they're so paranoid here that they have disabled Safe Mode. I'm not even trying to do something bad, I just want to back up my files to DVD! I'm not trying to burn pornos or something
  3. Thanks. I will try that.
  4. I was afraid of something like that. Thanks for all the help.
  5. I have found a copy of asapi.dll. Does anyone know how I can get it to be used to enable ASAPI? Everything else I have tries I run into the admin rights barrier...
  6. Well thanks for all your help. I've struck with all of the above options. I did find an asapi.dll do you know where that needs to go? I tried it in the ImgBurn directory but that didn't seem to work. Everything else failed because I don't have admin access.
  7. No I do not have Admin rights, unfortunately. What is "SPTI" and do I need it?
  8. Yes the drive is visible in Explorer and at least CDs are readable in it (I don't have any DVDs that aren't blank with me to test). Here's the stuff from the log. The drive in question is D: I 13:53:21 ImgBurn Version 2.4.1.0 started! I 13:53:21 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2) I 13:53:21 Total Physical Memory: 785,840 KB - Available: 95,196 KB I 13:53:22 Initialising SPTI... I 13:53:22 Searching for SCSI / ATAPI devices... E 13:53:24 CreateFile Failed! - Device: '\\.\CdRom1' (D:) E 13:53:24 Reason: Access is denied. E 13:53:27 CreateFile Failed! - Device: '\\.\CdRom2' (E:) E 13:53:27 Reason: Access is denied. W 13:53:27 Errors were encountered when trying to access 2 drives. W 13:53:27 These drives will not be visible in the program. E 13:53:27 You need Administrative privileges to use SPTI. W 13:53:27 No devices detected! Edit: Fixed a typo
  9. Hi; I have a Pioneer DVR-X152 external USB DVD recorder. I use it with no problems on my Vista laptop at home. I'm trying to use it on my XP box at work and ImgBurn isn't recognizing it as a Writer. Also the built in XP CD/DVD burning doesn't seem to work either. I'm not getting any error messages. The device appears to be OK in the Device Manager. There were no drivers to install on Vista, it worked right out of the box. I did find a firmware upgrade but it didn't recognize the drive either. Any suggestions?
×

Important Information

By using this site, you agree to our Terms of Use.