Jump to content

WeeZee

Members
  • Content Count

    6
  • Joined

  • Last visited

About WeeZee

  • Rank
    ISF Newbie
  1. WeeZee

    Write error on DVD+R DL with Pioneer 116d

    Ok, thanks guys, I'll look for verbatims, I wonder what's the purpose of selling media that cannot be used. Once you waste one, you won't buy that brand again..
  2. I usually do not burn DVD-DL's, but this time I had a big ISO, so I bought one, but unfortunately burning did not finish. I have tried searching the forum, but it does not like words shorter than 4 chars. What can I have done wrong? I never have problems with single layer DVDs. The only thing I have noticed before the error is that IMGburn was giving a wrong estimated time: I was burning at 8x (no apps open, just booted the PC) and at about 15% it said it was going to finish in 9 mins, which is the average time it takes for a single layer disc. This is the log: I 20:57:12 ImgBurn Version 2.4.4.0 started! I 20:57:12 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3) I 20:57:12 Total Physical Memory: 2.096.624 KB - Available: 1.533.252 KB W 20:57:12 Drive G:\ (FAT32) does not support single files > 4 GB in size. I 20:57:12 Initialising SPTI... I 20:57:12 Searching for SCSI / ATAPI devices... I 20:57:13 Found 1 DVD-ROM and 2 DVD
  3. WeeZee

    sata dvd writer problem

    Ehr, I would be glad to do that, but your words are quite obscure to me, I'm afraid I wouldn't be able to sustain any discussion on the matter with an nVidia tech... I mean, I can cut&paste your post, but then? Anyway if there is an easy way, I am available.
  4. WeeZee

    sata dvd writer problem

    In this case, it was the same DVD-RW and same ISO. Not a problem for me, just posting it as a statistic info. :-)
  5. WeeZee

    sata dvd writer problem

    Wow, that was fast, thanks! Yes, it works. The only difference is Nero needed 26 sec for lead-in while ImgBurn needed 1 min 38 sec. I suppose it's because it's using an external DLL. I will wait for your results. About log: yes, there was a DVD-RW inserted in both cases.
  6. WeeZee

    sata dvd writer problem

    Hi all, I have come to this thread after searching the forum. I think I have the same problem or almost the same: I have installed today a Samsung SH-S203B SATA DVD-writer and ImgBurn says "Device Not Ready" *only* after trying to use it, like burn or erase. Before that it says drive is ready. I have an Asus A8N-E mobo, which has an nVidia nForce chipset (although I can't find its version number). As you can see, I have both nVidia SATA drivers and VSO. But my problem applies to ImgBurn only. I have tried to burn and erase a couple of DVD-R/RW with Nero 8 and it worked. So, do I really need to remove those drivers from my system? Why does Nero work and ImgBurn doesn't? BEFORE doing any action: I 00:05:21 ImgBurn Version 2.4.2.0 started!I 00:05:21 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3) I 00:05:21 Total Physical Memory: 2.096.624 KB - Available: 1.387.072 KB W 00:05:21 Drive G:\ (FAT32) does not support single files > 4 GB in size. I 00:05:21 Initialising SPTI... I 00:05:21 Searching for SCSI / ATAPI devices... I 00:05:23 Found 2 DVD-ROMs, 1 DVD
×

Important Information

By using this site, you agree to our Terms of Use.