Jump to content

Pop ups with my Plextor


Pain_Man
 Share

Recommended Posts

This has happened several times now with my Plextor 760A . I've burned a DL (Verb of course!) and I get this message:

 

I checked the Settings page and IB has permission to lock the drive. I've not seen this issue with my other burner (Optiarc 7170A). Any suggestions on how to fix this? So far it doesn't seem to be affecting the discs, so perhaps this more a nuisance than a serious problem? This DVDInfo graph looks good and the disc will play on my PC & HD-DVD player. Any help's appreciated.

post-2906-1241545834_thumb.png

post-2906-1241545872_thumb.png

VOYAGER_S7D1_PLEXTOR_DVDR_PX_760A_1.07_5_4_2009_MKM_001_00.ibg

Link to comment
Share on other sites

Do you mean don't even use CopytoDVD or BlindWrite? I've been using PC for well over year now and this is the first issue that's come up. (Not that I use C2DVD much, excepting CDDA's I use IB more than anything else.)

 

Is there a flaw in v. 1.37? (I'd appreciate if you'd let it be known if their next version has corrected the problem.)

 

Should I just stick with SPTI? That's your default for IB.

 

Thanks, Lightning...

 

Its been a while since I "dropped in", hope all is well with you and yours...

 

Don't use Patin Couffin unless you really really need to.

 

I've already spoken to the guys at VSO Software about the issue and they've said they'll look into it when they next make updates to their driver.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.