Jump to content
Sign in to follow this  
rossthelab

xbox360 burning flop

Recommended Posts

Hello there, wonder if anyone can help.

Used 10 (!!!!!!!!!!!!!) verbatim disks trying to do this, imgburn is burning it but when I put it in the machine its just the white xbox360 screen, if I press the buttons, a dvd menu comes up, but cant do any of the actions.

Used imgburn every time before to burn games, so not sure whats happened here.

Any help would be amazing!

Cheers!

 

I 22:09:24 ImgBurn Version 2.4.4.0 started!

I 22:09:24 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)

I 22:09:24 Total Physical Memory: 1,031,536 KB - Available: 352,344 KB

I 22:09:24 Initialising SPTI...

I 22:09:24 Searching for SCSI / ATAPI devices...

I 22:09:26 Found 1 DVD-ROM/CD-RW and 1 DVD

Share this post


Link to post
Share on other sites

Why would you burn something 10 times when it's not actually failing to burn?!

 

You should verify when you burn to make sure it's 100% correct.

 

The issue isn't with the disc/burn at all, it's with your console and what you're trying to play on it.

 

That's a not a discussion for here and so I suggest you ask on an xbox related forum.

Share this post


Link to post
Share on other sites
Why would you burn something 10 times when it's not actually failing to burn?!

 

You should verify when you burn to make sure it's 100% correct.

 

The issue isn't with the disc/burn at all, it's with your console and what you're trying to play on it.

 

That's a not a discussion for here and so I suggest you ask on an xbox related forum.

 

Thanks for all your help ya bunch of chimps, I did verify on one of them and it said it was ok! but then never worked. I'm not doing anything different and all the other games I've burnt work fine! Put your knickers back on and pipe down, I'll try real hard not to PM you again, even though you seem like such a happy person with lots of friends. Twatface

Share this post


Link to post
Share on other sites
Wonder where his bin is ? :lol 10x working backups

 

Lol ? yeah, I must admit, it is absolutley hilarious isn't it, hoo! How I laughed at that one. Good times chuckles, laugh on.

My bin is at your mums house.

Share this post


Link to post
Share on other sites
I 22:10:32 Destination Device: [0:0:0] PIONEER DVD-RW DVR-115D 1.13 (F:) (USB)

http://www.firmwarehq.com/Pioneer/DVR-115D/files.html :whistling:

 

Cheers!

 

 

I am having this same problem. If you figure it out, can you post it up here. I am not sure how this can be a system issue when the originals work just fine but when these are reading as dvds I guess and not games.

 

I am not trying to hijack this thread I just am having the same problem. Here is my log too.

I 17:12:14 ImgBurn Version 2.4.4.0 started!

I 17:12:14 Microsoft Windows 7 Ultimate x64 Edition (6.1, Build 7000)

I 17:12:14 Total Physical Memory: 3,930,608 KB - Available: 2,646,372 KB

I 17:12:14 Initialising SPTI...

I 17:12:14 Searching for SCSI / ATAPI devices...

I 17:12:14 Found 1 DVD

Edited by mblair77

Share this post


Link to post
Share on other sites
I am having this same problem. If you figure it out, can you post it up here. I am not sure how this can be a system issue when the originals work just fine but when these are reading as dvds I guess and not games.

The problem is in your console and we can't help with that. Search with Google and you'll easily find the answer ;)

Share this post


Link to post
Share on other sites
I'll try real hard not to PM you again, even though you seem like such a happy person with lots of friends. Twatface

 

That's my signature (attached to every post I make), it's not aimed at you.

 

Are you getting all aggressive and personal because we made you look stupid? We were chatting amongst ourselves and didn't mean to hit a nerve.

Share this post


Link to post
Share on other sites

I meant where is your bin cos every one of the disc's by the sounds of it will ALL work fine on my xbox 360 non xtreme firmware (so I could have had a cheap backup - If I had of not already bought the game) Chimps (lol) the only nuts around here are hanging from your head mate :)

Share this post


Link to post
Share on other sites
mblair77;

 

Why did you not verify the burn?

 

I did on a couple of them, but it didn't seem to make any difference? It's always the same white screen with the xbox 360 logo if I press the buttons, it comes up with the dvd controls, which is just the same as non verified ones!

Share this post


Link to post
Share on other sites
I meant where is your bin cos every one of the disc's by the sounds of it will ALL work fine on my xbox 360 non xtreme firmware (so I could have had a cheap backup - If I had of not already bought the game) Chimps (lol) the only nuts around here are hanging from your head mate :)

 

Fair comment mate, you could have had ten backups, just in case!!

Share this post


Link to post
Share on other sites
I'll try real hard not to PM you again, even though you seem like such a happy person with lots of friends. Twatface

 

That's my signature (attached to every post I make), it's not aimed at you.

 

Are you getting all aggressive and personal because we made you look stupid? We were chatting amongst ourselves and didn't mean to hit a nerve.

 

So I was looking for help on something I clearly dont have a lot of knowledge about, and you took the piss, in your special D.A.R.Y.L way.

Hmm, methinks it's you who looks a bit sad, lonely....tragic even?

Touched a nerve?

 

Why not put your +10 attack power elf armour on to do battle with those pesky orc's from planet spock? Will you defeat them with your 'mighty sword of bellend'?

That'll teach those bullies who picked on you today!!

 

And you smell.

Share this post


Link to post
Share on other sites
I 22:10:32 Destination Device: [0:0:0] PIONEER DVD-RW DVR-115D 1.13 (F:) (USB)

http://www.firmwarehq.com/Pioneer/DVR-115D/files.html :whistling:

 

Cheers!

 

 

I am having this same problem. If you figure it out, can you post it up here. I am not sure how this can be a system issue when the originals work just fine but when these are reading as dvds I guess and not games.

 

I am not trying to hijack this thread I just am having the same problem. Here is my log too.

I 17:12:14 ImgBurn Version 2.4.4.0 started!

I 17:12:14 Microsoft Windows 7 Ultimate x64 Edition (6.1, Build 7000)

I 17:12:14 Total Physical Memory: 3,930,608 KB - Available: 2,646,372 KB

I 17:12:14 Initialising SPTI...

I 17:12:14 Searching for SCSI / ATAPI devices...

I 17:12:14 Found 1 DVD

Share this post


Link to post
Share on other sites

Who 'upgraded' your xbox in the first place? I'm guessing it wasn't you or you wouldn't be asking for help with this stuff.

 

I already told you that it's a problem with your console, surely that gives you some clue as to where you need to look for a solution?

Share this post


Link to post
Share on other sites
Who 'upgraded' your xbox in the first place? I'm guessing it wasn't you or you wouldn't be asking for help with this stuff.

 

I already told you that it's a problem with your console, surely that gives you some clue as to where you need to look for a solution?

 

 

You said you had lost the +10 attack power elf armour . No wonder the head of rage had no effect and remainded stuck up his arse.

Share this post


Link to post
Share on other sites

I wouldn't mind but the only games I ever play are Burnout Revenge and COD 5.

 

Elf attack power... wft?! I think someone is mistaking me for someone that likes WarCraft or whatever it's called.

Share this post


Link to post
Share on other sites

Bah, he's just ranting. He doesn't know me, I don't know him... why should I care what he says?! Contrary to popular belief, I'm bigger than that and choose not to stoop to his level - he'd only beat me with experience anyway ;)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.