Jump to content

Power Calibration error


Naim.dor
 Share

Recommended Posts

Hi everybody.

I need help in burnning wii games.

I tried burned them with imgburn on Hp discs and the burn proccess was fine but the game is not wirking.

I saw in many plcaes that i should try Verbatim discs so i tried.

and now i cant burn at all.

it says "power calibration error", i have a screen shot and log but i cant add them right now.

i have a NEC ND-3551A which i upgraded to NEC ND-4551A.

someone can please help me?

Link to comment
Share on other sites

Just had same problem, tried 3 CMC unbranded, thought FU imgburn,, then tried a verb, the verb is burning happily at up to 10x.

 

I guess imgburn knows shitty discs when it see them... Won'tbother trying to be a cheapskate ever again , may use the remaining shitty CMC for backup or some wank.

 

Verb's are the masters, proof in case, for me anyway..

 

Rich

Link to comment
Share on other sites

I am getting the same error trying to burn a movie. I will try to paste my burn log as well. I am new, please be patient.

 

; //****************************************\\

; ImgBurn Version 2.4.2.0 - Log

; Friday, 31 July 2009, 06:46:49

; \\****************************************//

;

;

I 06:45:15 ImgBurn Version 2.4.2.0 started!

I 06:45:15 Microsoft Windows Vista Home Premium Edition (6.0, Build 6001 : Service Pack 1)

I 06:45:15 Total Physical Memory: 1,833,800 KB - Available: 864,372 KB

I 06:45:15 Initialising SPTI...

I 06:45:15 Searching for SCSI / ATAPI devices...

I 06:45:15 Found 1 DVD

Link to comment
Share on other sites

Hi and welcome to the forum, erikakazan! :)

 

Start a new thread with your issue and we can take it from there. Old threads usually gets so messed up when there are several persons posting about issues.

Link to comment
Share on other sites

Did you problems start after the crossflash of the NEC ND-3551A to a NEC ND-4551A?

 

I 14:08:05 Destination Device: [3:1:0] _NEC DVD_RW ND-4551A 1-07 (E:) (ATA)

Did you install the update to ver 1.09 of the firmware?

Link to comment
Share on other sites

having same problem

 

I 07:43:43 ImgBurn Version 2.5.0.0 started!

I 07:43:43 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)

I 07:43:43 Total Physical Memory: 2,095,188 KB - Available: 1,531,208 KB

I 07:43:43 Initialising SPTI...

I 07:43:43 Searching for SCSI / ATAPI devices...

I 07:43:43 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

The problem was in both before and after the crossflash.

 

I installed the firmware on the last treis it sasy "1-09".

And another thing, i tried on a HP dvd-r discs and the burner doesnt even read them is says the tray is empty, and with hp dvd+r it reads the discs.

Help Plz :(

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.