Jump to content
Sign in to follow this  
dr_ml422

Imgburn closes sometimes

Recommended Posts

Hi. Imgburn has closed a couple of times while it was open in build mode w/the zone option. Does it automatically close down if you take a lil long to either drag/drop the folder in the zone or write the file name of the .iso you're creating? Does it close down period because of anything in the new version? it never closed during a session. Just when waiting to be used like in case above.

Share this post


Link to post
Share on other sites

Hi and welcome o the forum dr_ml422;

 

 

Does it automatically close down if you take a lil long to either drag/drop the folder in the zone or write the file name of the .iso you're creating?

 

Nope, not that I know of.

 

 

Does it close down period because of anything in the new version?

 

 

Nope, not that I know of again.

 

Post a copy of the failed log attempts please.

Share this post


Link to post
Share on other sites

Thnx spinner. Everything got erased when I ran Ccleaner. If it happens again I'll post w/e the log says. It'll prolly show w/e at the time it closes. I'm wondering if my oclocking of my cpu has anything to do w/it like a safety function when it gets too hot or something. I multi-task usually while reading and burning.

Share this post


Link to post
Share on other sites
I multi-task usually while reading and burning

 

 

Not recommended.

 

I believe you can have ccleaner omit deleating ImgBurn files, I don't loose any and I use it all the time. :thumbup:

Share this post


Link to post
Share on other sites

I didn't realise new version of Ccleaner deleted the Imgburn files. I will uncheck that option. If Imgburn closes again, I'll have the log files saved. Thnx spinner. :thumbup:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.