Jump to content

Problems with 2.5?


Kane3162
 Share

Recommended Posts

Since I upgraded to 2.5 the "writing lead-in" takes almost 2-4min in some cases, also synchronizing cache takes 5-20min some times, I have gone back to 2.4.4.0 and everything is snappy fast again... writing lead-in takes 50sec max (DVD) and sync takes 2min max

 

tested with multiple movies/cd's/dvd's

 

more of a bug report (i accidentally deleted my log files... sorry ill retest tomorrow and upload them)

Edited by Kane3162
Link to comment
Share on other sites

Those operations are all handled by the burner itself: ImgBurn just sends the command and waits for the burner's response. Also notice that those operations can take different amounts of time depending on type of media and chosen write speed.

 

The burner could be getting dirty, worn out or doesn't like the media you're using.

Link to comment
Share on other sites

ok let me try this again...

 

"I have gone back to 2.4.4.0 and everything is snappy fast again..."

 

I tried EXACTLY the same .iso's with exactly the same CD's/DVD's for each and on 2.4.4.0 it was FAST on 2.5 its SLOW and painfully annoying

Link to comment
Share on other sites

ok let me try this again...

 

"I have gone back to 2.4.4.0 and everything is snappy fast again..."

 

I tried EXACTLY the same .iso's with exactly the same CD's/DVD's for each and on 2.4.4.0 it was FAST on 2.5 its SLOW and painfully annoying

 

 

Post a log from 2.5.0.0

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.