Jump to content

Device Not Ready (Medium not present)


neramak
 Share

Recommended Posts

k installed everything correctly got error message Device Not Ready medium not present, idk if i need to update my drivers or what, i have a dell dimension E520. all im trying to do is put an iso file thats 1gb on this 4.7gb SONY dvd-R disk...PLEASE HELP ME!!!!

here is burn log:

 

I 02:15:07 ImgBurn Version 2.5.0.0 started!

I 02:15:07 Microsoft Windows Vista Home Premium Edition (6.0, Build 6000)

I 02:15:07 Total Physical Memory: 2,094,404 KB - Available: 997,624 KB

W 02:15:07 SPTD can have a detrimental effect on drive performance.

I 02:15:07 Initialising SPTI...

I 02:15:07 Searching for SCSI / ATAPI devices...

I 02:15:08 Found 1 DVD-ROM/CD-RW and 1 BD-ROM/HD DVD-ROM!

Link to comment
Share on other sites

k installed everything correctly got error message Device Not Ready medium not present, idk if i need to update my drivers or what, i have a dell dimension E520. all im trying to do is put an iso file thats 1gb on this 4.7gb SONY dvd-R disk...PLEASE HELP ME!!!!

here is burn log:

 

I 02:15:07 ImgBurn Version 2.5.0.0 started!

I 02:15:07 Microsoft Windows Vista Home Premium Edition (6.0, Build 6000)

I 02:15:07 Total Physical Memory: 2,094,404 KB - Available: 997,624 KB

W 02:15:07 SPTD can have a detrimental effect on drive performance.

I 02:15:07 Initialising SPTI...

I 02:15:07 Searching for SCSI / ATAPI devices...

I 02:15:08 Found 1 DVD-ROM/CD-RW and 1 BD-ROM/HD DVD-ROM!

I am having the same problem when I am trying to read the game disc and I do have a DVD burner. So I need help to.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.