Jump to content
Sign in to follow this  
alanmac

xbox360 dvd

Recommended Posts

Hi i have been using imgburn now for nealy a year without

any probs but now every image i mount the disc does not

work i do not get any fail or error messages during the burn

process but i seem to have a extra file on the disc asswell as

th vidio ts/audio ts---i get a file called system update i have checked

a number of discs i have burned before and this file is not on any of them

plus i seem to have a file missing out of the video-ts file

on the discs that work the files on that disc are as follows

AUDIO TS

VIDEO TS

inside the vidio fie are 6 files

video ts BUP file

video ts windows media file

vts-01-0 DVDmovie info

vts-01-0 BUP file

vts-01-1 windows mediaplayer

video ts DVD movie info

on the discs that does not work the files are as follows

AUDIO TS

VIDEO TS

$SYSTEM UPDATE

inside the video file are only 5 files

VIDEO TS bup file

VTS-01-1 file

vts-01-1 windows media file

VIDEO TS dvd movie info

vts-01-0 movie info

has any one came across thi problem before and nows of any fix

thanks

alanmac

Share this post


Link to post
Share on other sites

Please post the log from the burn (look in ImgBurn's Help menu).

Share this post


Link to post
Share on other sites
Please post the log from the burn (look in ImgBurn's Help menu).

Sorry mate im quite new to the forum world

; ImgBurn Version 2.2.0.0 - Log

; Tuesday, 11 August 2009, 14:33:46

; \\****************************************//

;

;

I 14:32:28 ImgBurn Version 2.2.0.0 started!

I 14:32:28 Microsoft Windows Vista Home Premium Edition (6.0, Build 6001 : Service Pack 1)

I 14:32:28 Total Physical Memory: 3,124,680 KB - Available: 1,659,608 KB

I 14:32:28 Initialising SPTI...

I 14:32:28 Searching for SCSI / ATAPI devices...

I 14:32:28 Found 2 DVD-ROMs, 1 DVD

Share this post


Link to post
Share on other sites

Update ImgBurn.

 

The disc verified OK, which means it was correctly burned. The problem might be with your console then, and we can't help with that :(

Share this post


Link to post
Share on other sites
Update ImgBurn.

 

The disc verified OK, which means it was correctly burned. The problem might be with your console then, and we can't help with that :(

thanks mate the console is working fine still playing the games i burnt a few weeks ago

the problem that i have got is the data burning onto the disc their seems to be data missing

from the discs im trying to burn at the moment,do you think it could be my writer

cheers

alanmac

Share this post


Link to post
Share on other sites

As long as the disc verified, all the data that you have in your original file(s) is burned onto the new disc. ImgBurn does a complete compare when it verifies, so the problem is with whatever you are burning to the disc and not with the program. :thumbup:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.