Jump to content
Sign in to follow this  
djbfred007

xbox game, burnt one copy now wont burn another

Recommended Posts

ok so i downloaded and stealthed 2 different games, i burnt the first no problems, i started the second but failed with this msg pls help. Btw the burn was within minutes of each other, same programs to download and stealth, same type of disc as well..

 

 

I 22:58:30 ImgBurn Version 2.5.0.0 started!

I 22:58:30 Microsoft Windows Vista Home Premium x64 Edition (6.0, Build 6001 : Service Pack 1)

I 22:58:30 Total Physical Memory: 3,929,596 KB - Available: 2,476,696 KB

I 22:58:30 Initialising SPTI...

I 22:58:30 Searching for SCSI / ATAPI devices...

I 22:58:30 Found 1 DVD

Share this post


Link to post
Share on other sites

Have you tried burning at both of the 'supported' write speeds?

 

Have you tried cleaning your drive?

 

Laptop drives are rubbish in general so that probably part of the issue here, the other is your media.

 

You need a good drive/firmware/media combo to get a good burn - so obviously yours isn't one.

 

Read this -> http://forum.imgburn.com/index.php?showtopic=8000

 

You could also consider buying a decent external that can handle your current media ok.

Share this post


Link to post
Share on other sites

I've tried updating firmware...and lightning i read the other posts of people that have got the error msg before as well, and i understand cheap media/burner/firmware issues. i also tried at other speeds...i dont understand how i can take a disc out that was a successful burn, put a new disc in, select the file click to burn, and it fail at 50% and leave me with a frisbee

Share this post


Link to post
Share on other sites

That's the problem with non-Verbatim dual-layer media: the quality changes wildly even in discs of the same batch, and the burner can't work miracles either :(

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.